Results 1 to 5 of 5
Discuss ATI Radeon x700 Mobility 128M (5653) Flickering Problem at the Archiv (Leopard) - Hackint0sh.org; Hi guys, I got a huge problem, on my Asus A6VA Laptop I'm using Jas ...
  1. #1
    Newbie Array

    Join Date
    Sep 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question ATI Radeon x700 Mobility 128M (5653) Flickering Problem

    Hi guys,
    I got a huge problem, on my Asus A6VA Laptop I'm using Jas 10.4.8 and simply cannot get my graphics card to work properly in native resolution 1280x800. I always get flickering lines (so the problem must be somewhere in the screenrefresh/sync section).

    I tried everything with KoverG i get QE/CI working but cannot change resolutions.
    When i apply callisto5 i can switch the res but always get the flickering lines.

    See here:


    Now the question...
    can someone please help me/us to get this card working properly?
    Would be happy for ever and ever if someone does.

    GreetZ
    rumpel



  2. #2
    Newbie Array

    Join Date
    Sep 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No one?!

    Why is just noone able to fix this....damn!

  3. #3
    Newbie Array

    Join Date
    May 2006
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just ran ubuntu 7.04 on my Acer Travelmate 8100wlmi (x700 mobility 128Mb).

    It detected and ran perfectly at native 1680x1050@61Hz

    Maybe it's the 60Hz, not 61Hz that causes refresh flickering in OSX?

    I'm still running OSX at 1400x1050 stretched!

  4. #4
    Newbie Array

    Join Date
    Sep 2006
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, but where do i have to include this change in Callisto or in the bootlist?

  5. #5
    Newbie Array

    Join Date
    May 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    flickering bug of x700 mobility (5653, 5652) is finally fixed

    watch http://forum.insanelymac.com/index.p...6&#entry369756 for details

    cheers,

    aKy


 

 

Similar Threads

  1. ATI Radeon HD Mobility 4650
    By cabalero in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 05-14-2011, 09:08 AM
  2. ATI Mobility Radeon HD 4650 Problem?
    By chew in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 11-27-2009, 04:34 PM
  3. ATI x700 (id 5653) Driver .... PLS HELP !!!
    By hoangh2 in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-29-2009, 09:03 AM
  4. ATI X700 ( ID: 5653 M26 ) 1280x800 Flickering Problem
    By KMBeatz in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 04-15-2009, 07:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:42 AM.
twitter, follow us!