Results 1 to 8 of 8
Discuss ASUS P5KVM 3.0 Due Core at the Archiv (Leopard) - Hackint0sh.org; MB: ASUS P5k VM CPU: Intel 3.0GHz Due Core RAM: 4GB HD: 500GB VGA: on ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ASUS P5KVM 3.0 Due Core

    MB: ASUS P5k VM
    CPU: Intel 3.0GHz Due Core
    RAM: 4GB
    HD: 500GB
    VGA: on board

    I am able to start installation but it stops at "2 minutes reminds". Any idea?



  2. #2
    Newbie Array

    Join Date
    Jul 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Did you select all the appropriate settings for the installer? I had to tinker around with the settings a little bit.

    By the way, what does the VM stand for in the motherboard name?

  3. #3
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    VM is the micro-ATX version of P5K which include VGA.
    Last edited by homeofhorse; 07-28-2008 at 07:03 AM.

  4. #4
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Post back detailed errors or a picture of errors on screen...

    Post back detailed infos about your hardware and what version of OSX86 do you using?

    ...need wrtie some details to we can try help you...
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  5. #5
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks niTas and f41qu3.

    I am able to install Leo4allv3. Following is the journal:

    - Read installation instruction in Leo4all support site :p
    - Select options to fit my machine's specification
    - Reduce RAM from 4GB to 2GB as advised by support site
    - Install Leo4allv3 again - but machine reboot automatically during installing OS
    - Upgrade BIOS from 0704 to 0903
    - Install Leo4allv3 sucessfully
    - Increase RAM to 4GB and reboot machine, it also worked without problem
    - Re-install OS using 4GB, machine halted at "2 minutes" again.

    Two issues after installing the OS:
    - cannot detect audit device
    - Cannot change resolution of display - only 1024 x 768 is available


  6. #6
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by homeofhorse View Post
    Thanks niTas and f41qu3.

    I am able to install Leo4allv3. Following is the journal:

    - Read installation instruction in Leo4all support site :p
    - Select options to fit my machine's specification
    - Reduce RAM from 4GB to 2GB as advised by support site
    - Install Leo4allv3 again - but machine reboot automatically during installing OS
    - Upgrade BIOS from 0704 to 0903
    - Install Leo4allv3 sucessfully
    - Increase RAM to 4GB and reboot machine, it also worked without problem
    - Re-install OS using 4GB, machine halted at "2 minutes" again.

    Two issues after installing the OS:
    - cannot detect audit device
    - Cannot change resolution of display - only 1024 x 768 is available
    "audit device"? What is this?

    About videocard, look for NVKush.kext. It's solve your problem and enable QE/CI for video device.

    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  7. #7
    Newbie Array

    Join Date
    Apr 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    :p I meant audio. Though I have selected the correct ACL883 for P5K-VM build-in audio device.

    By the way, I have reinstalled the OS again with 2GB RAM just now and it works fine.

  8. #8
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by homeofhorse View Post
    :p I meant audio. Though I have selected the correct ACL883 for P5K-VM build-in audio device.

    By the way, I have reinstalled the OS again with 2GB RAM just now and it works fine.
    Problem solved. Topic closed.
    Last edited by f41qu3; 07-30-2008 at 03:26 PM.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. Pls HELP with ASUS K43SJ Core i3 2310M
    By am_bisyo_so in forum Installation
    Replies: 1
    Last Post: 08-13-2012, 03:48 AM
  2. ASUS A8n-Sli Premium | AMD Opteron Dual Core x64....Possible
    By thebeatsmif in forum Distributions
    Replies: 1
    Last Post: 04-30-2010, 09:36 AM
  3. Core i7 920 - Asus P6T will not load OS X
    By Smart&Stupid in forum Distributions
    Replies: 27
    Last Post: 09-14-2009, 01:31 AM
  4. Asus p5kVm instel e 2160, nvidia 8600
    By wycito in forum Distributions
    Replies: 1
    Last Post: 04-13-2009, 05:31 PM
  5. ASUS P5KVM 3.0 Due Core (continue - display & audio)
    By homeofhorse in forum Archiv (Leopard)
    Replies: 3
    Last Post: 08-07-2008, 03:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:26 AM.
twitter, follow us!