Results 1 to 3 of 3
Discuss AMD Laptop pre - install Questions at the Archiv (Leopard) - Hackint0sh.org; Hi, IĀ“ve now done quite a lot of reading and have even tried to install ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default AMD Laptop pre - install Questions

    Hi,

    IĀ“ve now done quite a lot of reading and have even tried to install the system (OSX 10.4.7).
    That was Christmas. It booted from CD, everything worked (well it booted, did not try out more...). I managed to mess both partitions (XP and OSX) up afterwards (HFS partition error and hal.dll) and then reinstalled XP... But my XP is getting slow again, so I plan to install 10.4.8 on my:
    Fujitsu Laptop
    AMD Athlon Mobile 4000+
    1GB RAM
    ATI X700 Mobile 128MB
    Broadcom Wireless

    My Questions:
    When I first installed it the CPU was at 800MHz, that is how the BIOS clock it I guess but XP with driver gets it up to 2600! I donĀ“t want to overclock because I guess the PC canĀ“t turn down then in emergency Situations (heat...)
    Is there a Kernel that can handle that?
    Also, can the fan be throtteled like in XP?

    I know, OSX isnĀ“t made for my System, but is there any way to get it to work at the "real" processor speed?

    I did a bit of reading and saw that there is a Intel kernel which handles the speed and stuff, I think in intel its speedstep...

    THX for all answers!

    leon



  2. #2
    Rookie Array

    Join Date
    Mar 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are you sure the 800Mhz was the CPU speed and not the Bus Speed?

    And when you make the partition for OS X make sure in the options section of disk utility you make sure you are using MBR partition type. Any other will mess up both.

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Thx for answering

    Hi,
    I got my install working now, i think it was cause my boot.ini was in a different partition than windows itsself... Well it works now, got everything to work except full res with my x700... But the Sys Profiler still displays 800mhz, but i think this canĀ“t be cause this hackintosh is just soooo fast! Ran xbench, score 201 (230 mac pro) This is my sys profiler analyze:

    Machine Name: Apple Development Platform
    Machine Model: ADP2,1
    Processor Name: Mobile AMD Athlon(tm) 64 Processor 4000+
    Processor Speed: 800 MHz
    Total Number Of Cores: 1
    L2 Cache (per CPU): 1 MB
    CPU Features: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 SSE3
    Memory: 1 GB
    Bus Speed: 400 MHz

    Well but thx for the help anyway, I think i got it working pretty well now, except for the graphics, but that seems to be an unfixed problem... just search for x700 and youl find a thread x700 @ 1280x800 flickering. If you know anyone who could fix he and you would be my etarnal hero and i might even put out some money from my paypal... Anyway, thx for answering!

    Leon

 

 

Similar Threads

  1. Is it possible? What Mac OSX can I install on PC laptop?
    By lilskaterpunk in forum Installation
    Replies: 0
    Last Post: 10-04-2009, 10:41 PM
  2. Pre-Install Questions
    By Aborted in forum Installation
    Replies: 5
    Last Post: 09-03-2009, 10:15 PM
  3. So if i install iDeneb...(questions before i install)
    By Unleashed in forum Installation
    Replies: 1
    Last Post: 12-19-2008, 02:01 PM
  4. questions on installing on Dell laptop
    By bajabug72 in forum Archiv (Leopard)
    Replies: 2
    Last Post: 09-06-2007, 06:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:32 AM.
twitter, follow us!