Results 1 to 10 of 10
Discuss [Airport] won't connect after 10.5.2/3 update. at the Archiv (Leopard) - Hackint0sh.org; I installed iAtkos v1.0i r3 leopard 10.5.1 and it worked fine, but when I went ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Airport] won't connect after 10.5.2/3 update.

    I installed iAtkos v1.0i r3 leopard 10.5.1 and it worked fine, but when I went to update with Kalyway's 10.5.2 AND 10.5.3 update (not at once, of course) and everything works fine except:

    1) Airport - it says no card is installed. Previously, my Netgear wpn311 worked fine.
    2) Restart (works 1 out of 20 times)
    3) Shutdown ( works 1 out of 20 times)

    My computer specs are:

    Gateway GT5408
    ntel Core 2 Duo E4300 / 1.8 GHz
    4 GB RAM
    intel 945 board..

    If anyone can help me, I would be so thankful. I am desperate to get this system updated, sit back, and enjoy my hackintosh!

    Thanks again..



  2. #2
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh sorry to post again, but BTW, I have tried this with multiple reinstalls and different wireless cards

  3. #3
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try reinstall Netgear drivers.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  4. #4
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There are no drivers for my router that I can find that work on the mac. It just recognized it automatically... that's what irritates me so much.

  5. #5
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well don't exists drivers for routers. You need find drivers for your Wireless Card.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev


  6. #6
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Oh wow I'm sorry, that was a typo. I know that drivers do not exist for routers, I meant my wireless card. I am sorry about that.

  7. #7
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    What wireless card model?
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  8. #8
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's the Netgear WN311B, Linked here: http://www.netgear.com/Products/Adap...rs/WN311B.aspx

  9. #9
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Well, you try use old drivers? Some hardwares stop work after updates because newer components on upgraded system.
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

  10. #10
    Newbie Array

    Join Date
    Jun 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would try them if I could find them. The problem is I cannot find ANY drivers for my wireless card that work on a mac os x system. Everything is windows only..


 

 

Similar Threads

  1. MacNN: AirPort client update fixes MacBook issues
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-12-2009, 10:00 PM
  2. MacNN: AirPort Extreme update fixes roaming issue
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 10-21-2008, 11:40 PM
  3. MacNN: AirPort update fixes audio issues, stability in 10.4
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 07-26-2008, 05:10 AM
  4. Replies: 1
    Last Post: 09-01-2007, 11:08 PM
  5. Can't connect Iphone to Airport sharing ethernet - HELP
    By marciomilk in forum Archiv (Leopard)
    Replies: 0
    Last Post: 09-01-2007, 08:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 AM.
twitter, follow us!