Results 1 to 2 of 2
Discuss [Advice] Have Anybody Tried The iATKOS v2 on sony VGN-CR14GN/B at the Archiv (Leopard) - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Advice] Have Anybody Tried The iATKOS v2 on sony VGN-CR14GN/B

    Have Anybody Tried The iATKOS v2 on sony VGN-CR14GN/B
    plz plz reply as soon as possible..
    i have started downloading..
    but i m eager to knw whether it worked or not or wid sum errors like audio not working etc..


    wel ma configuration is listed below..


    * Intel® Core™2 Duo Processor T7100(1.80 GHz)
    * 14.1" WXGA display(1280 x 800)
    * Built-in 1.3 megapixel camera: MOTION EYE
    * Instant ID recognition:Fingerprint Sensor
    * 2 gb ram
    * Ati mobility radeon x2300 64mb

    Network Connection
    Intel® PRO/Wireless 3945ABG Network Connection
    Realtek RTL8101 Family PCI-E Fast Ethernet NIC (NDIS 6.0)

    Modem
    HDAUDIO SoftV92 Data Fax Modem with SmartCP

    Bluetooth RFCOMM

    Chipset
    Mobile Intel® PM965 Express Chipset

    Processor System Bus
    800MHz

    Memory Bus
    667MHz

    Cache Memory
    2MB Advanced Smart Cache

    Hard Disk Drive
    100GB

    Audio
    Intel® High Definition Audio compatible, 3D audio (Direct Sound 3D support)



  2. #2
    IRC Netadmin
    Team of Hackint0sh
    Array f41qu3's Avatar

    Join Date
    Nov 2006
    Posts
    1,572
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Try download Leo4All v3 too.

    For Wireless and Modem, doesn't have sollution.

    Maybe you had problems to boot up DVD (maybe), is have, use a External USB DVD Drive.

    Goodluck,
    If you just want to support hackint0sh.org with a donation click here.

    Twitter: @f41qu3 @hackint0sh @hmbt_org @iphone_dev

 

 

Similar Threads

  1. iATKOS V7 on Sony VGN-FW41M
    By cabalero in forum Installation
    Replies: 0
    Last Post: 12-08-2010, 06:40 PM
  2. Sony PCV-RS320 with iATKOS v7 (10.5.7)
    By angelXwind in forum Distributions
    Replies: 0
    Last Post: 03-25-2010, 02:24 AM
  3. Sony Vaio VGN-NS240E & iATKOS v7
    By mixloads31 in forum Installation
    Replies: 0
    Last Post: 09-29-2009, 10:06 PM
  4. iAtkos v7 on Sony Vaio NS VGN-NS11Z/S
    By pepito1 in forum Installation
    Replies: 0
    Last Post: 08-19-2009, 06:50 PM
  5. Need help.. iATKOS 5i on Sony VGN-FZ160E
    By theshadow123 in forum Installation
    Replies: 20
    Last Post: 05-18-2009, 09:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:04 AM.
twitter, follow us!