Results 1 to 3 of 3
Discuss Acer Travelmate 3002 at the Archiv (Leopard) - Hackint0sh.org; I have a problem in installing leo4all and kalway both are 10.5.2 after typing -s ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Acer Travelmate 3002

    I have a problem in installing leo4all and kalway both are 10.5.2 after typing -s and -v in the middle of booting, it suddenly stops with no activity,

    In leo4all after loading all i encounter is a blue screen.

    I saw in this post a solution but I don't know where to type the commands. Is it during the boot. I will type it the same line with -S?

    http://www.hackint0sh.org/forum/showthread.php?t=54104

    Specs of my acer are

    Pentium M 740, 1.73ghz, 533 Fsb
    Intel GMA 900

    external combo drive via firewire.

    Please Help.



  2. #2
    Hackint0sh Moderator Array icchansan's Avatar

    Join Date
    Sep 2007
    Location
    Puerto Ordaz, Venezuela, Venezuela
    Posts
    6,641
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    349

    Talking

    Quote Originally Posted by mejazz View Post
    I have a problem in installing leo4all and kalway both are 10.5.2 after typing -s and -v in the middle of booting, it suddenly stops with no activity,

    In leo4all after loading all i encounter is a blue screen.

    I saw in this post a solution but I don't know where to type the commands. Is it during the boot. I will type it the same line with -S?

    http://www.hackint0sh.org/forum/showthread.php?t=54104

    Specs of my acer are

    Pentium M 740, 1.73ghz, 533 Fsb
    Intel GMA 900

    external combo drive via firewire.

    Please Help.
    Hi, try with iatkos v4i, in your customize installation check this:

    Stock Files:
    AppleACPIPlatform.kext
    Kernel 9.4.0

    Additional Patches -> SMBios Drivers:
    AppleSMBIOS by netkas

    Drivers -> Intel:
    GMA 950

    System:
    SATA

    After installation boot with -v, and Install this your Video Driver: GMA 900 using Kext Helper and Repair Permissions

    Hope that Help. :hack:
    Last edited by icchansan; 10-17-2008 at 06:50 AM.
    HP Pavilion Elite m9250f
    Snow Leopard 10.6.6, Asus IPIBL-LB MOD BIOS, Intel Quad Core Q6600, 4GB RAM (800mhz), 2x500GB, nVidia 8600GT (Works), ALC888S (Works), Wireless RT73 (Works), LAN (Works) - How to Install - Blog - Hardware Combos - FAQ by TJ2K7
    Macbook Pro 13"
    iPhone 4
    Follow meh: @icchansan

    If you just want to support hackint0sh.org with a donation click here

  3. #3
    Advanced Array

    Join Date
    Jun 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try all hackintoshs posible:iDeneb, iAtkos, kalaways.... and make sure to select the properly drivers for your pc

 

 

Similar Threads

  1. Acer Travelmate 5742Z
    By Uhighskiller in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 09-16-2011, 01:59 PM
  2. Install hackintosh on acer travelmate 3002 wtmi
    By eixerit in forum Installation
    Replies: 0
    Last Post: 11-23-2010, 11:00 AM
  3. Replies: 6
    Last Post: 05-02-2009, 02:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:37 PM.
twitter, follow us!