Results 1 to 9 of 9
Discuss [Remote] Cannot authorize - iTunes says wrong code at the AppStore Software - Hackint0sh.org; Anyone knowing what I can do? I used the pwnage tool to upgrade my gen1-phone ...
  1. #1
    Professional Array Oecher's Avatar

    Join Date
    Oct 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [Remote] Cannot authorize - iTunes says wrong code

    Anyone knowing what I can do? I used the pwnage tool to upgrade my gen1-phone to 2.0, installed "Remote", iTunes is 7.7, also iTunes is looking for remote controls. When I open the app on the phone, iTunes recognizes it, I can enter a 4-digit-code.

    So far so good. But: With any code I enter in iTunes, it tells me it is wrong. There is nothing I can do. The Mac and the phone are both on the same WiFi network, connected to an airport extreme, DHCP enabled. Everything else is working fine, but I cannot get this thing to work.

    Any ideas? I have got absolutely no clue what to do.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Location
    El Salvador
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    happened to me, what you need to do is get remote app to generate a diff code , that worked for me

    what i did is:

    close itunes completely, and, on the iphone keep holding the home button until the app closes, then start from scratch again
    Last edited by adajet51; 07-20-2008 at 11:42 PM.

  3. #3
    Professional Array Oecher's Avatar

    Join Date
    Oct 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Tried that, but still no success. Thank you anyway. Any other suggestion? Tried restarting the phone and the mac already. Could it somehow be related to pwnage?

  4. #4
    Professional Array Oecher's Avatar

    Join Date
    Oct 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Noone any idea? I can't be the only person with this problem as there is comment on exactly the same issue in the appstore remarks.

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    473
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    I have a sligthly diff prob - when I launch remote app itunes sees it, I enter the code and iTunes happily tells me now I can use the remote HOWEVER - the library never appears on the remote app on the iphone!?


  6. #6
    Senior Professional Array

    Join Date
    Nov 2007
    Posts
    406
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here o2 UK 1.1.4 pwnage to 2.0 pwned custom firmware. Can't get it to work for the life of me!
    O2 UK iPhone Tarrif
    1.1.4 Firmware Jailbroken / Unlocked

  7. #7
    Professional Array Oecher's Avatar

    Join Date
    Oct 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    So what is your configuration? I am using an airport extreme router, guess the problem either sits there or in 2.0 pwnage. Anyone who can help us?

  8. #8
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    this is a neat lil toy i wannna get when i upgrade/pwn

    ok i wouldnt think the problem is with your router soo its probably the App not liking the fact that the iphone is jailbroken OR theres a goof in itunes

    completely uninstall itunes and reinstall it, if possible but i doubt install itunes 7.6 (but i dont think remote would work with it )

  9. #9
    Professional Array Oecher's Avatar

    Join Date
    Oct 2007
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Pushing this up again. No success still. Any good ideas anyone?

 

 

Similar Threads

  1. Replies: 3
    Last Post: 08-29-2008, 09:51 AM
  2. [Remote] Itunes not recognize remote
    By juhar in forum AppStore Software
    Replies: 3
    Last Post: 07-26-2008, 12:25 AM
  3. Replies: 0
    Last Post: 06-27-2008, 04:20 PM
  4. What's Wrong With iTunes ???
    By Former Bender in forum Genuine Mac Support
    Replies: 2
    Last Post: 04-04-2007, 10:33 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:25 AM.
twitter, follow us!