Possible to patch a 2.2.1 app to run on 2.2?

Printable View