Page 5 of 24 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 234
Like Tree1Likes
Discuss [Guide] Boot OS X from External USB drive - Complete HOWTO at the AppleTV - Hackint0sh.org; Worked Great for Me! Thanks OSX running without opening my ATV. Now to figure out ...
  1. #41
    Newbie Array

    Join Date
    Mar 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Worked Great for Me! Thanks OSX running without opening my ATV. Now to figure out how to do the rest of the hacks to the OS itself. I am backing up the original partitions now. Thanks again!

    Plugged in my MAC Keyboard to the ATV and Jumped the Drive and the Mouse off of it and it works perfectly.


  2. #42
    mbd
    mbd is offline
    Professional Array mbd's Avatar

    Join Date
    Mar 2007
    Location
    Melbourne, AU
    Posts
    94
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hmmm, I wonder what the difference is between those who followed the directions and got it working vs those who followed the directions and are getting the prohibitory logo on boot...

  3. #43
    Newbie Array

    Join Date
    Apr 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    These are the differences between my first (failed with the no-entry logo) and second (worked) attempts:

    - First time I'd done a full install of OSX, second time I did a customised install, with as little as possible.

    - First time I missed a few things initially (deleting all the ktext stuff I was meant to), and did some bits after my first try at booting, and then tried again.

    - First time I initially added IOPropertyMatch stuff after what was there, and then changed to having it before what was there. Second time, I had it before from the start.


    It's possible I also missed something else the first time, but I'm pretty sure I didn't.

  4. #44
    Rookie Array

    Join Date
    Apr 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi all,

    I think I'm getting most of this right (total Terminal n0ob), but can I check one thing?

    In the bit below, does it mean to paste the new stuff in over the top of everything below <array>, or in between <array> and everything that comes after it, ie, not actually losing anything from the original Info.plist, but adding the new text to it?

    Cheers!

    S_Bruv

    Patch AppleFileSystemDriver
    1. Edit /Volumes/YourExternalDisk/System/Library/Extensions/AppleFileSystemDriver.kext/Contents/Info.plist
    2. Search for "IOPropertyMatch". It will be found similar to this:
    PHP Code:
    <key>media-match</key>
    <dict>
    <key>IOPropertyMatch</key>
    <array>
    <dict>
    <key>Content Hint</key>
    <string>48465300-0000-11AA-AA11-00306543ECAC</string>
    <key>Leaf</key>
    <true/>
    </dict>
    3. Just after the line with <array>, copy/paste this in:
    PHP Code:
    <dict>
    <key>Content Hint</key>
    <string>5265636F-7665-11AA-AA11-00306543ECAC</string>
    <key>Leaf</key>
    <true/>
    </dict>
    <dict>
    <key>Content Hint</key>
    <string>Apple_Recovery</string>
    <key>Leaf</key>
    <true/>
    </dict>

  5. #45
    Newbie Array

    Join Date
    Oct 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mbd View Post
    Hmmm, I wonder what the difference is between those who followed the directions and got it working vs those who followed the directions and are getting the prohibitory logo on boot...
    i also got the logo, did it twice because i thought i forgot to delete kextcache or the AppleRTL8139Ethernet.kext (which isnt even there).



  6. #46
    Rookie Array

    Join Date
    Apr 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default


    I did twice the Howto, with two different HD, and I still have the prohibition sign at the boot. If anyone have an idea, please publish it!

  7. #47
    Newbie Array pheno's Avatar

    Join Date
    Apr 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    heeeeeeeeey!?!

    I followed exactly the instruction bootet my box with usb drive connected and it worked perfectly.

    but at the second try I got the prohibited sign during boot sequence!
    why? anyone has an idea? did the atv modified my installation on the external disk????

    this is really weird...
    gtx,
    pheno
    If you pay peanuts, you get monkeys.

  8. #48
    Newbie Array

    Join Date
    Oct 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question shall it look like..

    that:

    <key>media-match</key>
    ************<dict>
    ****************<key>IOPropertyMatch</key>
    ****************<array>
    <dict>
    ************************<key>Content*Hint</key>
    ************************<string>5265636F-7665-11AA-AA11-00306543ECAC</string>
    ************************<key>Leaf</key>
    ************************<true/>
    ********************</dict>
    ********************<dict>
    ************************<key>Content*Hint</key>
    ************************<string>Apple_Recovery</string>
    ************************<key>Leaf</key>
    ************************<true/>
    ********************</dict>*
    ********************<dict>
    ************************<key>Content*Hint</key>
    ************************<string>48465300-0000-11AA-AA11-00306543ECAC</string>
    ************************<key>Leaf</key>
    ************************<true/>
    ********************</dict>


    or shall it look like that:

    <key>media-match</key>
    ************<dict>
    ****************<key>IOPropertyMatch</key>
    ****************<array>
    <dict>
    ************************<key>Content*Hint</key>
    ************************<string>5265636F-7665-11AA-AA11-00306543ECAC</string>
    ************************<key>Leaf</key>
    ************************<true/>
    ********************</dict>
    ********************<dict>
    ************************<key>Content*Hint</key>
    ************************<string>Apple_Recovery</string>
    ************************<key>Leaf</key>
    ************************<true/>
    ********************</dict>


    thank you very much

  9. #49
    DxQ
    DxQ is offline
    Advanced Array

    Join Date
    Apr 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by luke View Post
    These are the differences between my first (failed with the no-entry logo) and second (worked) attempts:

    - First time I'd done a full install of OSX, second time I did a customised install, with as little as possible.

    - First time I missed a few things initially (deleting all the ktext stuff I was meant to), and did some bits after my first try at booting, and then tried again.

    - First time I initially added IOPropertyMatch stuff after what was there, and then changed to having it before what was there. Second time, I had it before from the start.


    It's possible I also missed something else the first time, but I'm pretty sure I didn't.
    Every time I installed (and got the prohibited sign), I booted into my partition multiple times to make sure my updates installed. It sounds like yours failed when you did this.

    I'm going to give it another try with one boot.

  10. #50
    Rookie Array

    Join Date
    Apr 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay, I've done the how-to twice now, and I get the prohibited sign every time.

    I'm wondering if maybe it's got something to do with what flavour of Mac is used to create the ATV OS X installation. I've been doing it on a Mac Pro, so now I'm wondering if I should maybe try it on my MacBook Pro instead. Is that a silly idea?

    Thoughts?

    Cheers,
    S_B


 

 

Similar Threads

  1. Replies: 1
    Last Post: 12-03-2011, 05:27 PM
  2. Replies: 1
    Last Post: 01-25-2010, 07:52 AM
  3. Boot from external drive?
    By Travish997 in forum Tiger
    Replies: 2
    Last Post: 05-13-2009, 11:44 PM
  4. Replies: 6
    Last Post: 07-13-2008, 06:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:02 PM.
twitter, follow us!