Page 18 of 24 FirstFirst ... 89101112131415161718192021222324 LastLast
Results 171 to 180 of 234
Like Tree1Likes
Discuss [Guide] Boot OS X from External USB drive - Complete HOWTO at the AppleTV - Hackint0sh.org; all, I think I figured out why the prohibit sign came up. It is the ...
  1. #171
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    all,

    I think I figured out why the prohibit sign came up. It is the info.plist file. In my case, the added lines are already in the array, but at the bottom! so when I add them at the top, it messes up the boot.

    CC: check your info.plist file, if the added lines are already in the array somewhere, do nothing!!! Just skip to changing the partition and boot the ATV!


  2. #172
    Advanced Array

    Join Date
    Sep 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    can this method be used on a windows machine, through VMWare?

    has anyone tested this?

  3. #173
    Newbie Array

    Join Date
    Sep 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi I'm a newbie and am admitingly technically challenged, but I have an AppleTV and love it. My question is, what benefit would I get by accessing my USB port?

  4. #174
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had this as well. I figured it had something to do with some bad journal files, so I ran:

    sudo mount -uw /
    sudo fsck_hfs -f /dev/diskXs2
    sudo shutdown -r now

    and it booted fine the next time I plugged it in.

  5. #175
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by DxQ View Post
    I attempted this with an install from my brand new (two weeks old, 10.4.8) MacBook Pro restore DVD, and when I tried to boot up, I was presented with the grey apple, then with the "invalid" sign (circle with a line through it), and the drive failed to boot. I tried the install again with the same results.

    Am I doing something wrong, is my DVD too new?

    I had this and I figured it had to do with some bad journal files, so I ran:

    sudo mount -uw /
    sudo fsck_hfs -f /dev/disk0s3
    sudo shutdown -r now

    and it booted up fine the next time I plugged her in.


  6. #176
    Newbie Array

    Join Date
    Oct 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There is a 6 month old 970MB torrent on the bay related to this thread's topic that needs a seed - half a dozen people have been stuck at 85% for a while now...

    Thanks

  7. #177
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Trying to understand the state of affairs:
    - Any time the ATV is rebooted, the external OSX drive will become corrupted, necessitating that several files are deleted/manipulated.
    - Sound output does not work at all.
    - Video is not accelerated.

    Is this accurate?

  8. #178
    Developer Array

    Join Date
    Mar 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone have succeded in having any hardware acceleration? I tried every drivers I found but everytime i've got a black screen...

  9. #179
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello all I don't know if this thread is still active or not but I am getting the error where I boot up OS X and get the circle with the line through it. So I was looking around and I saw "aTVOSX" and that it would solve all my problems but the problem is that no one is seeding the torrent so I was wondering if someone could please upload it to a http based uploader like R A P I D S H A R E or something like that. It would be greatly appreciated.


    Thanks.
    Last edited by gillilandboy; 01-11-2008 at 03:46 AM.

  10. #180
    Newbie Array

    Join Date
    Jan 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by iMags View Post
    It is not working again!
    I don't get it!

    How about you other guys? Does it sill work for you?
    Hey Guys,

    I'm trying to boot my 1.1 ATV using OSX on a USB Hard Drive. I installed Mac OS X 10.4.8, tried it on a MacBook and it booted without problems. I followed the steps on hackintosh and all the changes needed.

    When I boot the ATV with the disk attached, it gets to the Apple Logo, then starts booting up and then I get a kernel panic. I don't know what the problem is but I'm using semthex's latest kernel for the ATV with SSE3.

    If anyone has any ideas, it would help me a lot. BTW, before I got the crash, all I could get was the dreaded prohibition sign. After I found an error in the AppleFileSystemDriver.kext's Info.plist.


 

 

Similar Threads

  1. Replies: 1
    Last Post: 12-03-2011, 05:27 PM
  2. Replies: 1
    Last Post: 01-25-2010, 07:52 AM
  3. Boot from external drive?
    By Travish997 in forum Tiger
    Replies: 2
    Last Post: 05-13-2009, 11:44 PM
  4. Replies: 6
    Last Post: 07-13-2008, 06:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:01 AM.
twitter, follow us!