Page 14 of 24 FirstFirst ... 4567891011121314151617181920212223 ... LastLast
Results 131 to 140 of 234
Like Tree1Likes
Discuss [Guide] Boot OS X from External USB drive - Complete HOWTO at the AppleTV - Hackint0sh.org; Got OSX to boot on the first try. However, I can't launch FrontRow. I wasn't ...
  1. #131
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got OSX to boot on the first try. However, I can't launch FrontRow. I wasn't sure if FrontRow wasn't supported on the AppleTV or if I was missing something from a previous post. The remote doesn't work either...it doesn't recognize the IR port. I'm sure this has been covered somewhere else...but any help anyone could give me would be greatly appreciated.


  2. #132
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any success stories from people who install 10.4.8 from disc? I am getting the prohibited sign at boot.

  3. #133
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for the advice and confirmation on making a super-small os x installation, herrflick. i'm planning on doing this with a drive with just 5.4GB when formated, so it's good to know.

  4. #134
    Rookie Array

    Join Date
    Apr 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default xxx

    Got OS X to install and work on ATV - someone posted a script to do all the dirty work. I am not that knowledgable @ Unix/terminal.

    The file to download is...

    aTVOSX-070416

    Search (torrent) for this and it will assist you in doing all the shit after you install a clean 10.4.8 on an external USB.

    I still needed to figure out some stuff but for the most part, the hard shit was done...

    Good luck

  5. #135
    Rookie Array

    Join Date
    Mar 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dscotts View Post
    Got OS X to install and work on ATV - someone posted a script to do all the dirty work. I am not that knowledgable @ Unix/terminal.

    The file to download is...

    aTVOSX-070416

    Search (torrent) for this and it will assist you in doing all the shit after you install a clean 10.4.8 on an external USB.
    Hey - That's like cheating!

    Great that someone has scripted the hard parts... Should make it easy for more people to get hacking on their AppleTVs!


  6. #136
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PhoneHome on atv running osx 10.4.9

    After upgrading my atv to osx 10.4.9 on first start_up i got a balck screen with a small picture of an atv and a big flashing questionmark above it and the booting stopped with this screen. During this boot internet was connected. After checking the atv disk I removed again the Nvidia drivers, Exten...kext, .Spotlight-V100 Folder, replaced mach_kernel and boot.efi and blessed it as usual. Before rebooting i disconnected internet. Now atv booted and loaded 10.4.9 normally. After that i reconnected to the internet and did a restart: nomal boot an loading of 10.4.9.

    I think that after an osx upgrade the system checks internet connectivity and does
    a PhoneHome and HardwareCheck if available. One way to confirm this would be to downgarde to 10.4.7 again, upgrade via internet to 10.4.9 and and do a first boot_up without internet connection. Maybe someone has made the same experience.

    Best greetz from DE

  7. #137
    Newbie Array

    Join Date
    Apr 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default OK...I'm embarrassed now...

    ...I can't get by first base!

    I'm a newbie to Mac, but not a complete dummy.

    I can't get my iMac (20" Intel, current OS) to partition my USB HDD.

    500MB Seagate P-ATA
    NexStar GX enclosure (the Mac Mini look-alike)


    Try to Guid partition, get back...

    Partition Failed

    Partition failed with the error:

    Input/output error


    Erased with MacOS (journaled), and then partition again, but no joy, same error.

    I've tried an Apple Partition Map (just to check connections)...that works OK.

    Also tried master/slave/cable jumpers on the drive, no joy.

    What really obvious mistake am I making...

    Pity please...

  8. #138
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got mine to work on the first try... Thanks a lot... One thing tho. When I boot up, there is no sound. When I check the sysprefs, there says there is no output. Is there a way to change this so I can get sound? (sorry if this has already been answered).

  9. #139
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking set-guid - helps setting the partition GUID

    I wrote a script to help manage the GUID updates to the partition. This way, it's easy to switch between the OS X and AppleTV-bootable GUIDs. The script is attached. Here's how to use it:
    • set AppleTV-bootable GUID: ./set-guid /dev/disk1 3
    • set OS X-accessible GUID: ./set-guid /dev/disk1 3 r
    • test the script and see the commands it'll run: ./set-guid /dev/disk1 3 --test
    • if you want to give it the start/end sectors directly: ./set-guid /dev/disk1 3 409640 20604520


    When you set the GUID to AppleTV-bootable, you'll see something like this:
    Code:
    > ./set-guid /dev/disk1 3
    Disk /dev/disk1 unmounted
    gpt remove: /dev/disk1: 1 partition(s) removed
    Disk /dev/disk1 unmounted
    The script works for me. Be careful - the error checking in the script is not the greatest quality.

    Let me know if you find any bugs. Enjoy.
    Attached Files

  10. #140
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i still fail to boot from External HD, i have follow all procedure except update the 10.4.8 combo update ( i can't install those update with my mac book); is this the case that i fail to boot with external HD with 10.4.8 ?


 

 

Similar Threads

  1. Replies: 1
    Last Post: 12-03-2011, 05:27 PM
  2. Replies: 1
    Last Post: 01-25-2010, 07:52 AM
  3. Boot from external drive?
    By Travish997 in forum Tiger
    Replies: 2
    Last Post: 05-13-2009, 11:44 PM
  4. Replies: 6
    Last Post: 07-13-2008, 06:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:52 PM.
twitter, follow us!