Page 7 of 9 FirstFirst 123456789 LastLast
Results 61 to 70 of 89
Discuss [Guide] Back Row on Intel Mac, The complete Install Procedure at the AppleTV - Hackint0sh.org; Ive tried 640x480 and 800x600 resolutions before starting ATV, and neither works. I also tried ...
  1. #61
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ive tried 640x480 and 800x600 resolutions before starting ATV, and neither works. I also tried creating a new user account as someone else had mentioned, which also doesnt work. Im using the s video out of the mac mini, could this be causing the problem?


  2. #62
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem, but if all you're interested in doing is getting into iTunes to input the ATV 5-digit key to allow streaming or syncing, you can start at 640x480, move iTunes off to the lower right so you can see it when you start Front Row and the resolution changes to 1280x800 automatically. Then I was able to get to the point where I was choosing a new iTunes library, command-Tab over to iTunes, input the numbers, and then command-Tab back to Front Row. Once I had done this and the streaming was functioning properly, I just exited out of Front Row (assume you have added the Exit.frappliance), reset the screen resolution to my normal (1440x900 for the MBP), and continued on. There was no reason to use the command-Tab function anymore as far as I was concerned. I got what I wanted... internal streaming.

  3. #63
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default functioning well?

    Hello, i did all these on my mac mini, and:

    1) i can not activate backrow with my remote. i have to run the backrow.app. is this normal?

    2) using the remote drives my system too. eg when i want to move up on the menu, it will also increase system volume, etc.

  4. #64
    Newbie Array

    Join Date
    May 2006
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello.

    I was able to get aTV working well on my MB, but I would like to have it on my hacky. I did the guide just like I did on my MB, but every time I try and launch aTV (Front Row), the screen turns black like the app is going to launch, then quickly throws me back to my regular desktop in a different resolution than what I started with. Anyone encountered this problem?

    I have an AMD box w/ SSe3 and an ATi card with QE/CI. Thanks is advance for any help.

  5. #65
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tomhalv View Post
    I had the same problem, but if all you're interested in doing is getting into iTunes to input the ATV 5-digit key to allow streaming or syncing, you can start at 640x480, move iTunes off to the lower right so you can see it when you start Front Row and the resolution changes to 1280x800 automatically. Then I was able to get to the point where I was choosing a new iTunes library, command-Tab over to iTunes, input the numbers, and then command-Tab back to Front Row. Once I had done this and the streaming was functioning properly, I just exited out of Front Row (assume you have added the Exit.frappliance), reset the screen resolution to my normal (1440x900 for the MBP), and continued on. There was no reason to use the command-Tab function anymore as far as I was concerned. I got what I wanted... internal streaming.
    thanks, I'll try that. do I only have to input the code once to get internal streaming, even after exiting and restarting backrow? would be a pain if i had to do that every time....


  6. #66
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no luck...atv will still fill the screen entirely and i cant see itunes, even ig i click and hold on itunes, it wont show in front, i can drag it and it will move, but not in front of atv. the only thing i want to do is input the code so i can stream internally...

  7. #67
    Newbie Array

    Join Date
    Apr 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You only have to input the code one time... I only have mine setup for streaming since i don't want to duplicate all of the music by syncing. You mentioned before you were using S-video out of the MacMini... maybe this is the problem if you can't get enough screen resolution to see the iTunes window behind the Front Row screen. BTW, the Front Row screen always stays on top but I'm able to command-Tab over to the iTunes window on the right side and then input the code with the keyboard. Do you have another monitor with better resolution to use?

  8. #68
    Newbie Array

    Join Date
    Apr 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    nope, just my laptop and then the tv. I suppose ill try to figure something out, thanks.

  9. #69
    Newbie Array

    Join Date
    May 2006
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, so I made a little head-way. After reinstalling from scratch, I am able to see the into aTV movie, but then the app crashes. It looks like I'm not the only one with this problem; I've tried installing the IR emulator which is posted in this forum, but nothing has worked so far. Any suggestions on how to fix this? Thanks in advance.

    EDIT: Nevermind, I got it working. Thanks anyway.
    Last edited by Deviant0ne; 04-13-2007 at 03:23 AM.

  10. #70
    Newbie Array

    Join Date
    May 2006
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just wondering if anyone else has the same issue...

    I was able to get aTV working, and I can control it with the IRKeyboardEmu.kext, but the app doesn't always launch. Sometimes I have to launch it 5 or 6 times before it actually starts working. Most of the time, I will just get the intro movie, then the app crashes and I have to relaunch. Any ideas on how to fix this? Thanks in advance for any advice...

    Also, I've applied the Media folder hack, but I've noticed my HD changes from disk0s1 to disk1s1 from time to time, anyone know what the deal is with that? Again, thanks in advance...


 

 

Similar Threads

  1. Replies: 23
    Last Post: 04-13-2011, 12:35 AM
  2. Replies: 2
    Last Post: 03-23-2011, 03:59 PM
  3. Replies: 10
    Last Post: 10-05-2008, 05:43 AM
  4. guide to install appletv on intel system?
    By Poe408 in forum AppleTV 1
    Replies: 2
    Last Post: 01-31-2008, 11:54 PM
  5. Replies: 7
    Last Post: 01-28-2008, 12:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:36 AM.
twitter, follow us!