Results 1 to 9 of 9
Discuss ive Jail broken my atv2 now major probs with add ons at the AppleTV 2 (iOS based) - Hackint0sh.org; I have succesfully jailbroken My atv2, i have also put atv flash on there and ...
  1. #1
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question ive Jail broken my atv2 now major probs with add ons

    I have succesfully jailbroken My atv2, i have also put atv flash on there and have plex and xbmc in the atv2. Now i am trying todo plugins and addons and having major issues. I have cyberduck and filezilla ready to go but they are not connecting me to the atv. Ive typed ip address, name and password but nothing. the most common message i get that it connects but then imediatly disconnects. on cyberduck i even tried the bonjour button to see if it finds my atv but nothing. All i can think it could be is either the router or my firewall on win7. but I have no idea how to resolve these issues. if someone can help me i would really appreciate it. Ive been goin at this for hours and some. Please Help!!!



  2. #2
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm getting error like server refused or connection stopped

  3. #3
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Also one more thing is all morning my ip was 192.168.1.6 and this evening my ip on my atv was 192.168.1.6. Could this be a problem??

  4. #4
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Latest on FileZilla: "connection establish, waiting for welcome message"

    " could not connect to server"


    I know some out might have an idea or two me to try. Please please help!!

  5. #5
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok recently I've been using bitvise now. It seems liking I'm getting a connection but the server disconnects
    Bitvise:

    i Starting a new ssh2 sessio
    i Connecting to ssh2 server
    i Connected
    i Staring first key exchange
    x Server disconnected without a disconnect message.

    What does this mean. I still need help!!


  6. #6
    Newbie Array

    Join Date
    Oct 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Where are you getting the IP address from? And you're sure you enabled SSH?

  7. #7
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How do I enable ssh ? I'm using the ip from the atv

  8. #8
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Is there something I need to do to the computer to enable ssh???

  9. #9
    Newbie Array

    Join Date
    Aug 2012
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Anyone got any help for me for this situation

 

 

Similar Threads

  1. Iphone 3GS (not Jail broken..)
    By dereal2003 in forum iOS 5.x
    Replies: 5
    Last Post: 12-28-2011, 03:09 PM
  2. can my jail broken 3gs 3.1.2 still be able to use jailbreakme 2.0
    By ilo in forum Jailbreakme.com (iOS 4.x jailbreak)
    Replies: 3
    Last Post: 08-18-2010, 03:39 PM
  3. Upgrading already jail broken iphone
    By frequin in forum iPhone 3G
    Replies: 0
    Last Post: 09-23-2009, 01:24 PM
  4. Running SDK app on Jail-broken 2.0 firmware
    By Mozeal in forum iPhone Developer Exchange
    Replies: 2
    Last Post: 07-24-2008, 03:39 AM
  5. 1.1.1 Jail Broken, Problems using what I install...
    By sw0o0sh in forum iPod Touch 1G
    Replies: 3
    Last Post: 04-02-2008, 07:44 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:00 AM.
twitter, follow us!