Results 1 to 2 of 2
Discuss ATV2 stuck at Language selection after jb then restore at the AppleTV 2 (iOS based) - Hackint0sh.org; I have bough t a new Apple Tv and jailbreaked it using pwnage tool tethered ...
  1. #1
    Newbie Array

    Join Date
    Feb 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATV2 stuck at Language selection after jb then restore

    I have bough t a new Apple Tv and jailbreaked it using pwnage tool tethered jb. After the gp untethered jb came out i wanted to re-jb it so i tried with the existing jb and it was unsuccessful. Then i tried to restore the ATV2 to original fw using itunes (with power cord plugged in ) and got an error at the end of restore. So then i tried to restore it again with the power cord not plugged in the restore finished without any problems. After that i plug the power and hdmi cable the atv2 boots fine and shows the language selection screen. But since the first restore the atv stopped responding to the remote which had no problems prior to the first restore which ended with error. I tried un-pairing, re-pairing, increase uid button, combinations etc on the remote with no success. when i press the buttons on the remote the light on the atv does not blink, nothing happens. And the strangest part is when at language selection screen when i unplug the power and replug it the atv goes to restore mode and i don't get a language selection screen whatsoever. I tried restoring on another comp etc with same result. Now i'm stuck with a semi-bricked atv and not knowing what to do. Did i mess up inbetween somewhere or missing some step to take to make the thing working fine again? at this point i don't even care about the jb i just want the device up running ...



  2. #2
    Newbie Array

    Join Date
    Apr 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi

    any solution on this
    i am experiencing the same problem except the apple tv LED does respond/blink when i press a button on the remote

 

 

Similar Threads

  1. bitesms language selection
    By phony in forum General
    Replies: 1
    Last Post: 11-20-2011, 03:07 PM
  2. Replies: 0
    Last Post: 09-07-2011, 01:09 AM
  3. ATV2 Restore error
    By moimart in forum AppleTV 2 (iOS based)
    Replies: 0
    Last Post: 01-16-2011, 03:55 AM
  4. HELP ME stuck at language selection
    By igo4uga0586 in forum AppleTV 1
    Replies: 7
    Last Post: 01-26-2010, 10:07 AM
  5. Stuck in Language Selection
    By Derkili in forum AppleTV 1
    Replies: 9
    Last Post: 10-02-2009, 10:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:52 AM.
twitter, follow us!