Results 1 to 1 of 1
Discuss Video playback problem at the AppleTV 1 - Hackint0sh.org; CAN ANYONE PLEASE HELP ????????????? I'm experiencing some problems with my movies. in xbmc, some ...
  1. #1
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Video playback problem

    CAN ANYONE PLEASE HELP ?????????????


    I'm experiencing some problems with my movies.

    in xbmc, some works normally, other have video 2x faster and no sound, other have normal video but the audio is only noise.
    I can't say if the file format is different: they seems all xvid to me. Also, this happen with ripped dvd too (video_ts and audio_ts structure)

    what can i do ?

    Important: nitoTV plays correctly some files that xbmc doesn't play. I noticed that the same file seems to gather more quality on xbmc that on atv files.
    Last edited by aristotele; 09-27-2009 at 12:54 PM. Reason: NO RESPONSE



 

 

Similar Threads

  1. Freeze on HD video playback
    By aristotele in forum AppleTV 1
    Replies: 5
    Last Post: 09-08-2009, 06:42 PM
  2. Stuttering video playback on Quicktime
    By Aminux in forum Using Leopard
    Replies: 0
    Last Post: 08-13-2009, 03:59 AM
  3. [Advice] Best method for video playback ?
    By gibby in forum AppleTV 1
    Replies: 1
    Last Post: 09-17-2008, 07:43 PM
  4. Replies: 0
    Last Post: 03-14-2008, 06:39 PM
  5. [Videoplayer] Continuous Video Playback
    By CU3BALL in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 03-08-2008, 10:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:41 AM.
twitter, follow us!