Results 1 to 3 of 3
Discuss [SSH] Unable to install / ATVFiles to new ATV ? at the AppleTV 1 - Hackint0sh.org; Hello, I am looking at purchasing a 40gig ATV later. I was hoping to install ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [SSH] Unable to install / ATVFiles to new ATV ?

    Hello,

    I am looking at purchasing a 40gig ATV later. I was hoping to install ATVFiles as I want to have an external USB drive attached with plenty of content on it (more than the 40 gig !!!)

    I've been reading around and am I correct in the below ? :

    I need to initially install SSH via a patchloader, once that is done I can install ATVFiles etc...

    Howver - reading several tutorials its says I need to get the ATV 1.1 updater. Now I cant find this anymore - its not available at Apple.

    Without this can I not insall SSH, and as a result not use an external USB drive.

    I presume the ATV will come with FM 1.1 from the box though ?

    Thanks for any help.

    Mark.



  2. #2
    Rookie Array

    Join Date
    May 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No, you need to upgrade to 2.02 and from there you can install it pretty easily.
    PM me if you need more info.

  3. #3
    ash
    ash is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    273
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Try the how-tos on wiki.awkwardtv.org. There are plenty of information about this topic.

 

 

Similar Threads

  1. Unable to install OSX86 :(
    By kylebeattie09 in forum Installation
    Replies: 1
    Last Post: 08-21-2009, 09:32 PM
  2. I am unable to install some applications
    By hogo_fogo in forum Genuine Mac Support
    Replies: 0
    Last Post: 07-16-2009, 10:46 PM
  3. Replies: 2
    Last Post: 02-06-2009, 04:57 PM
  4. Replies: 0
    Last Post: 02-13-2008, 05:14 PM
  5. OSX 10.4.9 - unable to install
    By ditchmagnet in forum Archiv (Leopard)
    Replies: 2
    Last Post: 01-18-2008, 04:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:26 PM.
twitter, follow us!