Results 1 to 3 of 3
Discuss SoftwareMenu dead after trying to install NitoTV, Saphire & ATVFiles at the AppleTV 1 - Hackint0sh.org; ...
  1. #1
    Advanced Array

    Join Date
    Feb 2009
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default SoftwareMenu dead after trying to install NitoTV, Saphire & ATVFiles

    Last night I upgraded a 1.0 ATV to 2.1 and ran the ATVUSB-Creator-based patchstick to install SSH, Boxee/XBMC and SoftwareMenu. Everything worked great. Then I tried to install 3rd party plug-ins via SoftwareMenu (NitoTV, Saphire and ATVFiles). Not sure what happened next, but the machine rebooted and none of the 3rd party apps show, and I can no longer go into the "3rd Party Apps" sub-menu of SoftwareMenu.

    I was able to get NitoTV installed (via manually installing it *it now works great, including USB access to external drive, etc.), but I'm wondering if anyone know how I'd go about fixing SoftwareMenu?

    Also, where do these apps/plugins install themselves within the ATV? I'd like to be sure Saphire and ATVFiles didn't half install themselves or something before I try and manually install them (NitoTV ran a check to delete and previous installs *nice!).

    Thanks!
    k.



  2. #2
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    205
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    SoftwareMenu installed by the atvusb-creator is too old to work correctly on AppleTV OS r2.3. You need to ssh in and replace it. See the awkwardtv wiki.

  3. #3
    Advanced Array

    Join Date
    Feb 2009
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What about OS 2.1 (that's what I'm running as too many issues with 2.3).
    Either way, I'll reinstall SoftwareMenu.
    Thanks,
    k.

 

 

Similar Threads

  1. How to install NitoTV and XMBC?
    By keen2learn in forum AppleTV 2 (iOS based)
    Replies: 3
    Last Post: 11-04-2011, 04:30 AM
  2. nitoTV Take Three Install Error
    By deefnasty in forum AppleTV 1
    Replies: 5
    Last Post: 04-16-2011, 03:39 PM
  3. NitoTV will not install on my ATV
    By WooBah in forum AppleTV 1
    Replies: 7
    Last Post: 08-31-2009, 10:06 PM
  4. [SSH] Unable to install / ATVFiles to new ATV ?
    By xbrillx in forum AppleTV 1
    Replies: 2
    Last Post: 06-29-2008, 01:28 PM
  5. [nitoTV] Can i install/use it on Take2 ?
    By melbdean in forum AppleTV 1
    Replies: 4
    Last Post: 06-13-2008, 06:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:07 PM.
twitter, follow us!