Results 1 to 6 of 6
Discuss PatchStick & AppleTV 1.1 at the AppleTV 1 - Hackint0sh.org; Hi *, I have tried several times the patchstick method but unsuccessful with AppleTV 1.1. ...
  1. #1
    Newbie Array

    Join Date
    Mar 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default PatchStick & AppleTV 1.1

    Hi *,

    I have tried several times the patchstick method but unsuccessful with AppleTV 1.1.
    If someone has a clue or the right method to perform this... will be fine.

    Thanks a lot for your support.



  2. #2
    Newbie Array

    Join Date
    Jul 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    using a patchstick from the internet, I had no problems patching my AppleTV 1.1.

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had exactly the same problem. I downloaded Patchstick1.0.zip and the OSBoot.dmg update from Apple, mounted the OSBoot file and ran the createPatchstick script as instructed in the HowTo. I watched as the script ran and created the Patchstick-root and Patchstick partitions on the 2GB USB stick I'd plugged in to my MacBook Pro. Then I plugged the USB drive into the back of my Apple TV, power cycled with Menu/- on the remote, and watched the USB stick's led flicker while it was accessed during boot. However, it didn't boot from the USB drive. I was expecting to see warnings and error messages as it booted from the USB drive, but the Apple TV simply went through its usual power cycle and prompted me for language and television resolution. The AwkwardTV plugin was not present on the AppleTV menu.

    I've been scouring AwkwardTV and the net in general looking for an explanation. I even restored the factory defaults on my AppleTV to revert back to 1.0 and tried the Patchstick boot again, but no joy.

    Any help would be greatly appreciated.

  4. #4
    Newbie Array

    Join Date
    Mar 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Exactely the same issue... I will try with another USB stick and I will post my findings...
    If someone has paricular skills to troubleshoot this issue will be very useful

    Thanks for your support

  5. #5
    Newbie Array coobie's Avatar

    Join Date
    Apr 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same issue with my 1gb TakeMs stick.
    I used a 256mb noname MMC card with a noname MMC-cardreader and then, it worked without problem.

    Try other sticks, maybe they are not bootable or so, or the partitioning doesn't work on some models


  6. #6
    Newbie Array

    Join Date
    Mar 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have used the manual procedure from wiki... and is working! Seems that there is a little trouble when I am using the PatchStick script.

    Cheers

 

 

Similar Threads

  1. [Advice] PatchStick 2.1.2 and AppleTV 2.1
    By metroplex009 in forum AppleTV 1
    Replies: 17
    Last Post: 09-25-2008, 06:13 AM
  2. Replies: 8
    Last Post: 09-16-2008, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:08 PM.
twitter, follow us!