Results 1 to 9 of 9
Discuss No Content Was Found at the AppleTV 1 - Hackint0sh.org; If I setup my AppleTV to afp connect to my iMac hard drive I am ...
  1. #1
    Newbie Array

    Join Date
    Apr 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No Content Was Found

    If I setup my AppleTV to afp connect to my iMac hard drive I am able to play video files without any problems. However, I have now changed the AppleTV to connect to an external hard drive on my iMac, and any video file I try to play I get the message "No Content Was Found". Any help would be greatly appreciated.



  2. #2
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Could it be that the files on your external drive are MPEG2 ? Unless you have the Quicktime MPEG2 codec you will get this message. I had this problem, but I had the QT mpeg2 plugin from a previous purchase ($20 at Apple), and now I can play these files.

    It could be that they are Windoze media files, too, which would probably result in the same message. As would any video format that the codecs on the AppleTV don't know how to play.

  3. #3
    Newbie Array

    Join Date
    Apr 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so, if one were to purchase that plugin on the computer serving up the files, the atv will be able to play mpeg2 files streamed over that network?

  4. #4
    Rookie Array

    Join Date
    Mar 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It's most likely the codec//file type of the file...make sure it's encoded for AppleTV.

  5. #5
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Can someone tell me how to install the Quicktime Pro package on the ATV? I have it, and have it loaded on my Mini with BackRow 1.0 and it works fine, but if I copy /System/Library/Quicktime/QuickTimeMPEG2.component to the same directory on my ATV, it still won't play MPEG 2 files. The only thing I can think off is that I'm missing something from the install.

    Thanks,
    Doc


  6. #6
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Correction: I mean the Quicktime MPEG2 Pro plugin that you have to purchase from Apple. It's loaded and working fine on my mini, but my ATV doesn't seem to see it.

    Thanks,
    Doc

  7. #7
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Ok, I knew I had this working once before, so I did a factory restore on my ATV and loaded the QuicktimeMPEG2 plugin like before and viola, it worked!

    Can anyone confirm that the 1.1 update broke the ability to use the QuicktimeMPEG2 plugin?

  8. #8
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No MPEG ontent with ATV 1.1 as well.

    Hi,
    Same issue here. Now with ATV 1.1 I no longer have Mpeg2 content. Which really bites cause it's about what 90% of my content was.
    I hope apple will release a new MPEG 2 component, as this one is way outdated.
    Appears my MPEG playback with QT 7.2 on my regular mac is now shot as well.
    Thanks Apple..

  9. #9
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    One workaround is to us NitoTV, it still plays mpeg2 files. Of course, the other is to revert back to 1.0.

    Doc

 

 

Similar Threads

  1. Found a bug in 2.0.2!
    By MJ29 in forum General
    Replies: 1
    Last Post: 08-20-2008, 05:22 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:44 AM.
twitter, follow us!