Page 1 of 31 123456789101121 ... LastLast
Results 1 to 10 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; Just going to post a little info from the about page here. 0.7.0 Vastly improved ...
  1. #1
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more

    Just going to post a little info from the about page here.

    0.7.0 Vastly improved memory management, several memory leaks have been fixed (thanks Jim). Network names with special characters should resolve properly when saved from the volumes section. TV show metadata fixed (broke it in the last release uknowingly). First Leopard/frontrow compatible version as well, this about won't appear there due to problems with document controller, but this version should universally work between 2.x and Leopard frontrow (intel only), it may or may not work with the Tiger version of frontrow, untested. Now possible to add RSS feeds through the UI just like in the Weather and Network sections. Slideshow Editor will let you set the time per slide for the photo plugin to anywhere from 1 second to 9999 hours.

    Leopard Installer
    AppleTV take 2 installer
    Wiki
    Last edited by nitosoft; 02-14-2009 at 10:03 PM. Reason: added wiki link



  2. #2
    Newbie Array

    Join Date
    Feb 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Nito! You really are the man!!

    What a great plugin!!
    One question : Do you still recommand to keep the r2.1, or is it ok to upgrade to r2.3?

  3. #3
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    No changes have been made to better support 2.3 in this version so if the missing features during quicktime playback are a problem then i'd still suggest staying at 2.1.

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hallo Nito! You make really god job.

    But i have problem with smart instal and NitoTV 0.7.0. It won't work for me. I have try it on r2.1 and r2.3 without success. It worked perfect with NitoTV 0.6.5, but i don't have it more. Can you help me?

    Thanks

  5. #5
    ash
    ash is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    273
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    I've installed 0.7 on my ATV 2.1 and now I'm not able to select another audio track during (quicktime) playbay. In 0.65 it was possible to hold down Menu and then press the Up key to change to another audio track.
    If I hold down menu then then main menu pops up. This is quite annoying. Now I have to use mplayerc to watch those videos.

    Another thing I saw today is, that the eject icon to the left of the usb volume doesn't show up anymore. And why are the separators in the settings menu gone?


  6. #6
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    how are you updating nitoTV? from within the plugin itself? if not that definiely how you should in the future. I've been getting a bunch of reports on this so theres gotta be something installing my plugin improperly. Try following these instructions and run again: NitoTV - AwkwardTV

  7. #7
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by ash View Post
    I've installed 0.7 on my ATV 2.1 and now I'm not able to select another audio track during (quicktime) playbay. In 0.65 it was possible to hold down Menu and then press the Up key to change to another audio track.
    If I hold down menu then then main menu pops up. This is quite annoying. Now I have to use mplayerc to watch those videos.

    Another thing I saw today is, that the eject icon to the left of the usb volume doesn't show up anymore. And why are the separators in the settings menu gone?
    sounds like a corrupt or incomplete install, the dividers are still tehre as are eject icons and the keymaps still work for me fine in 2.1 I would re-install the plugin.

  8. #8
    ash
    ash is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    273
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    I already re-installed it by downloading the appletv version of 0.7 from the wiki. First i just used the update mechanism of the plugin.
    The permissions are correct as far as I can tell. Today I try to reinstall 0.65 and look what happens.

    Edit: I reinstalled 0.65 and it worked like a charm. The seperators/section in the settings menu are there again. Holding down menu in quicktime playback doesn't show the main menu, so changing the audio track is possible. And yes, the eject icon is there as well.
    Then I used the internal update mechanism to install 0.7. The same problems as above arose. The eject icon is in the ressource folder, the permissions are correct.
    Don't know what to do. But I think, I'll wait till 0.8 comes up ;-)
    Last edited by ash; 02-17-2009 at 11:10 AM.

  9. #9
    Newbie Array

    Join Date
    Feb 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ash View Post
    I already re-installed it by downloading the appletv version of 0.7 from the wiki. First i just used the update mechanism of the plugin.
    The permissions are correct as far as I can tell. Today I try to reinstall 0.65 and look what happens.

    Edit: I reinstalled 0.65 and it worked like a charm. The seperators/section in the settings menu are there again. Holding down menu in quicktime playback doesn't show the main menu, so changing the audio track is possible. And yes, the eject icon is there as well.
    Then I used the internal update mechanism to install 0.7. The same problems as above arose. The eject icon is in the ressource folder, the permissions are correct.
    Don't know what to do. But I think, I'll wait till 0.8 comes up ;-)
    hi ash

    can you share NitoTV 0.6.5. i don't have it more and can't find it on internet.

    thanks

  10. #10
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    to: nitosoft
    to: gogo4fun

    Hallo Nito! You make really god job.

    But i have problem with smart instal and NitoTV 0.7.0. It won't work for me. I have try it on r2.1 and r2.3 without success. It worked perfect with NitoTV 0.6.5, but i don't have it more. Can you help me?

    Thanks
    I experienced the very same problem with smart install and 0.7.0. On atvflash forum, somebody posted a console log of smart install failure.
    As much as others, I would really appreciate a link to the old version 0.6.5!

    Thanks - Joe


 

 
Page 1 of 31 123456789101121 ... LastLast

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:50 PM.
twitter, follow us!