Page 7 of 31 FirstFirst 123456789101112131415161727 ... LastLast
Results 61 to 70 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; ...
  1. #61
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by trotamundos View Post
    HI.

    i have install nito from software menu after doing the pachstick stuff but is doesnīt appear in the menu if i try to install it again it gives an error and i have to restart the atv.

    any ideas??

    thanks.

    atv version 2.3.1
    cant think of anything offhand that would be a problem, check the console.log (/Library/Logs/Console/501/console.log) and see if there are any errors regarding nitoTV loading

    Quote Originally Posted by lstep View Post
    Does smb mounting work in nitoTV .74 ? I've been using nitoTV to handle adding mounts manually since version .72 and it's always worked great. Now it just can't create a socket. Am doing exactly what I always have. I know smb works as I can add a mount from the shell as user frontrow. So I would type something like

    mount_smbfs //guest@xx.xx.xx.x/v1 /mnt/Scratch/Volumes/sv1

    v1 is the volume name of the smb export from the server. This creates a mount sv1 which also appears in ~Movies/sv1

    Oddly enough, I can use afp and nitoTV to manually add a mount and it works fine (always has). So perhaps something changed between .73 and .74?

    thank's...ls
    the network code has not changed at all for a long time and definitely not between 0.7.3 and 0.7.4 that is very peculiar. has nothing else changed with your setup?


  2. #62
    Advanced Array

    Join Date
    Apr 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nitosoft View Post

    the network code has not changed at all for a long time and definitely not between 0.7.3 and 0.7.4 that is very peculiar. has nothing else changed with your setup?
    The only thing that changed, other than upgrading to nitoTV .74, was I upgraded XBMC to the latest Babylon release. The network works fine in there. That is, I can mount smb volumes within xbmc. It's a bit of a mystery. afp is ok except for some odd reason smb seems smoother. I'll restore my ATV and retrace everything. I've become quite "addicted" to nitoTV so I've got to get it working right

    ls

  3. #63
    Newbie Array

    Join Date
    Jun 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No AC3 in nitoTV

    Hi,
    does anybody have a clue why my ATV doesn't play the movies in dolby digital ac3 when played with nitoTV. When I import them into iTunes and sync them to the ATV, everything works fine. Do I have to change some settings?

  4. #64
    Newbie Array

    Join Date
    Jun 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ..... This is especially when I play DVDs.

  5. #65
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by folka View Post
    ..... This is especially when I play DVDs.
    when playing through the dvd playback framework or mplayer 5.1 ac3 does not and will not work, any patches available to do passthrough from mplayer do not work and for the dvdplayback.framework every possible thing that i have tried to get passthrough working has been an utter failure (Several months have been devoted to the process, in 1.x and 2.x versions) afaik the actual AppleHDA.framework will need to be patched/modified and that is way out of my experience range.


  6. #66
    Professional Array

    Join Date
    Jan 2008
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default problems.

    Hi.

    iīve been traying to set up nito since i got my atv and it looks like imposible mission.

    for the last 3 days iīve been going crazy and i donīt know what is wrong ( probably me that i am doing something wrong )

    when i try to acces my computer i get all sort of errors.

    resource busy, not server found at that address.

    i have noticed that under settings/service manager aft access is off but when i try to enable i get. applefileserver missing, cannot enable.

    iīve tried to do manual mounts but i get errors aswell, i have read all the docs in wiki.awkwardtv regarding nitotv but i am still unable to make work and i feel very frustrated cos it really look like a great plugin.

    any ideas.

    thanks a lot.

  7. #67
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by trotamundos View Post
    Hi.

    iīve been traying to set up nito since i got my atv and it looks like imposible mission.

    for the last 3 days iīve been going crazy and i donīt know what is wrong ( probably me that i am doing something wrong )

    when i try to acces my computer i get all sort of errors.

    resource busy, not server found at that address.

    i have noticed that under settings/service manager aft access is off but when i try to enable i get. applefileserver missing, cannot enable.

    iīve tried to do manual mounts but i get errors aswell, i have read all the docs in wiki.awkwardtv regarding nitotv but i am still unable to make work and i feel very frustrated cos it really look like a great plugin.

    any ideas.

    thanks a lot.
    afp server and client access (as well as a lot of other things) are predicated on running the smart installer (nitoTV - > Settings - > Install Software - > Smart Installer) with the 10.4.9 combo update (the plugin will automatically download that upon running the smart installer) and a 1.0 appletv recovery dmg in ~/Documents on the AppleTV (this dmg is required for afp) without this installer being run none of the functionality you are looking for will work. distributing the 1.0 appletv dmg isnt legal so you will have to hunt down a copy on your own (not on this forum) if you appletv didnt come loaded with 1.0 default.

  8. #68
    Professional Array

    Join Date
    Jan 2008
    Posts
    97
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    thank for your replay nito and sorry for my ignorance but what is the difference betwen conecting to my computer using xbmc and nitotv, is there a way similiar to xbmc, i find it quite easy.

    thank you.

  9. #69
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by trotamundos View Post
    thank for your replay nito and sorry for my ignorance but what is the difference betwen conecting to my computer using xbmc and nitotv, is there a way similiar to xbmc, i find it quite easy.

    thank you.
    xbmc has all that functionality built directly in. Nitotv is based on apples technology which requires their components to be installed, once their necessary files are installed it is easy. The only difficult part is procuring the 1.0 dmg if your appletv didnt come stock 1.0

  10. #70
    Advanced Array

    Join Date
    Apr 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nitosoft View Post
    the network code has not changed at all for a long time and definitely not between 0.7.3 and 0.7.4 that is very peculiar. has nothing else changed with your setup?
    I reinstalled everything but only went up to nitoTV.73 . AFP/SMB/USB hard drive all work perfectly. It's uncanny. I am running 2.3.1 and it's a pretty new ATV.

    There are a few things that don't quite work right. Playlists, resume and fast forward backwards will crash the system.

    Now the question is whether or not to upgrade to .74

    ls


 

 

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:44 AM.
twitter, follow us!