Page 26 of 31 FirstFirst ... 616171819202122232425262728293031 LastLast
Results 251 to 260 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; Originally Posted by Josep_h Hello Nito, Today I tried to do update thought your install ...
  1. #251
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by Josep_h View Post
    Hello Nito,

    Today I tried to do update thought your install software menu, but I got an install failed!! screen (nitohelper permission.) I also tried:
    sudo /System/Library/CoreServices/Finder.app/Contents/PlugIns/nitoTV.frappliance/Contents/Resources/fixPerm
    but still couldn't make it.

    I've used this way to update since atv os 1.1 and never seen this problem.
    Recently I just installed launcher xbmc/boxee, do you think it is the reason?

    Thanks!
    no unfortunately there was a brash oversight on my part when adding a new installer and in turn breaking the self updater in version 0.8.6.

    If you have SoftwareMenu installed i would recommend updating there because it should not be affected by what i broke in 0.8.6. if you dont have software menu you can follow these steps while sshed in to install it

    Code:
    ssh in to your appletv (ssh frontrow@appletv.local)
    
    curl -O http://iscripts.googlecode.com/files/SoftwareMenu-1.0b2.1.zip
    cd /System/Library/CoreServices/Finder.app/Contents/PlugIns/
    sudo mount -uw /
    
    (password is frontrow)
    
    sudo unzip ~/SoftwareMenu-1.0b2.1.zip .
    killall Finder
    that should do it, the updater is fixed in 0.8.7 so subsequent releases shouldn't run into this issue again. sorry about that


  2. #252
    Newbie Array

    Join Date
    Mar 2010
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nitosoft View Post
    no unfortunately there was a brash oversight on my part when adding a new installer and in turn breaking the self updater in version 0.8.6.

    that should do it, the updater is fixed in 0.8.7 so subsequent releases shouldn't run into this issue again. sorry about that
    Awesome, it works. Nito you ROCK!

  3. #253
    Newbie Array

    Join Date
    Mar 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi nitosoft, Hi community,

    First off let me say that I love this forum and I find the comments and discussions of the community very helpful. I am usually not a forum-poster so this is sort of my first attempt.

    Second off, let me say that nitoTV is a wonderful piece of software that makes me enjoy my Apple TV very much more than I could without. Thank you, nitosoft, for this software!

    Anyhow, I seek the communities help on the following issue. I am not sure if this or something similar has been discussed yet... googling and searching this forum hasn't revealed any obvious hits, though.

    I just updated to nitoTV v0.8.7 and have the problem that my ATV is not accepting remote control input while a movie/show is playing. I can neither pause or stop, fast-forward or rewind, nor change the volume anymore, using the remote. Instead of performing the requested command, the ATV will simply make this dull "pling" noise that it also does in the menu, when you pressed a button and the option isn't available or so. I suspect that for some odd reason, nitoTV is playing the movie, but the movie does not have the focus, hence input commands aren't directed to the software. This is supported by the fact that the commands such as back or forth are executed on the menu, which becomes apparent, as soon as the movie is done playing: when pressing the remote control buttons while nitoTV is playing, the cursor is moved away from the file that I selected to be played, even traverses into different menu items.

    The ATV is about two years old and is currently running ATV OS v2.0.1. As I said, niitoTV version is 0.8.7. I already considered downgrading, which would hopefullly relieve another problem that I described in a different post.

    Any help would be greatly appreciated!

    Thanks and take care,

    0bscur0

  4. #254
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by 0bscur0 View Post
    Hi nitosoft, Hi community,

    First off let me say that I love this forum and I find the comments and discussions of the community very helpful. I am usually not a forum-poster so this is sort of my first attempt.

    Second off, let me say that nitoTV is a wonderful piece of software that makes me enjoy my Apple TV very much more than I could without. Thank you, nitosoft, for this software!

    Anyhow, I seek the communities help on the following issue. I am not sure if this or something similar has been discussed yet... googling and searching this forum hasn't revealed any obvious hits, though.

    I just updated to nitoTV v0.8.7 and have the problem that my ATV is not accepting remote control input while a movie/show is playing. I can neither pause or stop, fast-forward or rewind, nor change the volume anymore, using the remote. Instead of performing the requested command, the ATV will simply make this dull "pling" noise that it also does in the menu, when you pressed a button and the option isn't available or so. I suspect that for some odd reason, nitoTV is playing the movie, but the movie does not have the focus, hence input commands aren't directed to the software. This is supported by the fact that the commands such as back or forth are executed on the menu, which becomes apparent, as soon as the movie is done playing: when pressing the remote control buttons while nitoTV is playing, the cursor is moved away from the file that I selected to be played, even traverses into different menu items.

    The ATV is about two years old and is currently running ATV OS v2.0.1. As I said, niitoTV version is 0.8.7. I already considered downgrading, which would hopefullly relieve another problem that I described in a different post.

    Any help would be greatly appreciated!

    Thanks and take care,

    0bscur0
    the code shouldnt have changed at all in that section for remote commands. i would however suggest to upgrade from 2.0.1 (or did you mean you are on 2.1?) because its practically impossible to supply support all the way from 3.0.2 back to 2.0.x. The last version i really supported was 2.1, but i havent been as conscious lately of making sure nothing is broken in versions as far back as 2.1. THe problem you are having sounds like it is related to the screen release code, in earlier versions sending the display "offline" (so mplayer can take over) would run into issues sometimes where the remote stopped working. it wouldnt happen everytime, but frequently enough to be a pest. if for no other reason, those screen release problems (lack of remote use) dont happen at all in 3.x so i highly recommend an upgrade.

  5. #255
    Newbie Array

    Join Date
    Mar 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi nitosoft,

    again, thank you very much for a quick reply. Nope, I am running ATV OS v2.0.1. Pretty much the same OS ever since I got the device. Back then, I unwrapped it and patched it immediately to support SSH and nitoTV. Truth be told, I already considered upgrading to v3.x.x, however, I was scared to brick the device and/or lose all those neat features, like SSH, USB, etc, and not being able to patch the ATV again.

    Now, I was about ready to upgrade the ATV to the latest firmware today, but I thought I give posting here a chance. Now, you essentially gave me the last reason to finally do it.

    Thanks a bunch! I will give it a try.

    Take care,

    0bscur0


  6. #256
    Newbie Array

    Join Date
    Mar 2010
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi nito,

    as I explained here, I followed through with your recommendation and updated the ATV to v3.0.2. Of course, I had to re-hack it.... which was to be expected, though. I installed nitoTV v0.8.7, i.e. the same version that gave me sluggishness and that I had the remote problem with.

    Long story short: no more sluggishness, and the remote works just fine. Success! :-)

    Off-Topic, but short: Thanks to the smart installer and nitoTV, it didn't take nearly as long to hack the Apple TV this time. I remember two years ago, I was busy for the entire day. Last night, it took like 20mins or so. Only installing samba on ATV v3.0.2 was sort of a pain. Apparently, in contrast to v2.0.1, the root drive must be permanently writable to run smbd and nmbd.

    Thanks again for your help! Much obliged.

    Take care,

    0bscur0

  7. #257
    Newbie Array

    Join Date
    Jun 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default shutdown - restart

    Hi nito,
    yesterday i used the "shutdown Apple TV" for the first time and was very lucky to see my Apple Tv actually shutting down. The sound I thought was the spinning HD is the loud CPU fan But now my question: Which Button must I press to restart the atv oder to wake it up because it is not only on standby? Or I have to unplug the atv?
    Thanx.

  8. #258
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by folka View Post
    i used the "shutdown Apple TV" for the first time and was very lucky to see my Apple Tv actually shutting down. The sound I thought was the spinning HD is the loud CPU fan But now my question: Which Button must I press to restart the atv oder to wake it up because it is not only on standby? Or I have to unplug the atv?.
    You need to unplug the apple tv
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  9. #259
    Newbie Array

    Join Date
    Jun 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Olethros View Post
    You need to unplug the apple tv
    Hmpf....not good. ok.. next try. Is it possible to put the "shut down" command in the menu of atv next to nito, settings, tv ...? so that I don't have to click through the whole nito menu to shut down the box. As I recall there was once a hack called "atv quit" or so.
    And another thing. I wrote in my last message that shutting down stops the hd from spinning and shuts down the atv software. The CPu still seems to be running because the atv is even after a few hours hot as hell and the fan is still very loud. Isn't it possible to shut down the complete box like a usual computer?
    Last edited by folka; 03-17-2010 at 11:25 PM.

  10. #260
    Senior Professional Array

    Join Date
    Feb 2009
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Quote Originally Posted by folka View Post
    Isn't it possible to shut down the complete box like a usual computer?
    Already answered:
    Quote Originally Posted by Olethros View Post
    You need to unplug the apple tv
    Put another way: NO!


 

 

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:52 PM.
twitter, follow us!