Page 24 of 31 FirstFirst ... 4141516171819202122232425262728293031 LastLast
Results 231 to 240 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; Originally Posted by Olethros I notice that the symbolic links for disk images I have ...
  1. #231
    Professional Array

    Join Date
    Dec 2007
    Location
    Amsterdam
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by Olethros View Post
    I notice that the symbolic links for disk images I have mounted remain here until I clean them up manually. However I never see them in the nitoTV gui because the actual disk image is no longer mounted. I assume this is the same problem with OSBoot, however it is always mounted so it always displays in the GUI.

    I think what nito meant was that you should remove the symbolic link from ~/Movies folder to OSBoot.
    Code:
    cd ~/Movies/
    rm -i OSBoot
    Then restart your ATV and see if you no longer have OSBoot in the list.
    Thanks Olethros, also had the sym link showing under files....removed it and didn't even need to reboot afterwards.

    Thanks


    UPDATE:
    OSBoot came back after I imported a DVD :-(
    Last edited by vriesfde; 01-23-2010 at 03:43 PM. Reason: Update


  2. #232
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by Murf View Post
    Hello Nito,
    When I try to load a dvd .ISO I get the dreaded "press play/pause to restart your apple tv" error.
    I can play VIDEO_TS dvd's fine.
    Any ideas please?
    I have the 3.0.1 f/w and latest ATV Flash.
    Thanks.

    EDIT: I can mount an ISO from the ssh command line on the ATV using "hdiutil atatch DVD.ISO" no problem...

    EDIT: I have some crash logs

    2010-01-13 23:49:26.551 Finder[184]*** -[NSCFDictionary isEqualToString:]: selector not recognized [self = 0x94462b0]
    Jan 13 23:49:26 AppleTV FrontRow[184]: *** NSEXCEPTION RAISED ***
    NSInvalidArgumentException: *** -[NSCFDictionary isEqualToString:]: selector not recognized [self = 0x94462b0]
    0x925d57ca: -[NSObject doesNotRecognizeSelector:] (in Foundation)
    0x925284a7: -[NSObject(NSForwardInvocation) forward::] (in Foundation)
    0x90ac6c01: _objc_msgForward (in libobjc.A.dylib)
    0x09b26b00: -[nitoDVDController controlAtIndex:requestedBy:] (in nitoTV2)
    0x09b26a19: -[nitoDVDController itemForRow:] (in nitoTV2)
    0x96946067: -[BRProviderGroup createControlAtGroupIndex:currentControl:requested By:] (in BackRow)
    0x968d014e: -[BRGridControl(ControlCreation) _controlAtIndex:controls:] (in BackRow)
    0x968ce535: -[BRGridControl(FocusUtilities) controlAcceptsFocusAtIndex:] (in BackRow)
    0x968d53a3: -[BRListControl(ScrollControl) _forwardIndexForRowCount:hitBoundary:] (in BackRow)
    0x968d5262: -[BRListControl(ScrollControl) _ensureSelectionFocusable] (in BackRow)
    0x968d6478: -[BRListControl(SelectionHandling) _restoreCurrentSelectionIndex] (in BackRow)
    0x968d4b3e: -[BRListControl(Deprecated) reload] (in BackRow)
    0x968d4c2c: -[BRListControl(Deprecated) setDatasource:] (in BackRow)
    0x09b229d4: -[nitoDVDController initInDVD:withArray:mainTitle:ISO:dvdMode:] (in nitoTV2)
    0x09b3934b: -[nitoFilesController itemSelected:] (in nitoTV2)
    ...more...

    Definitely looks like a bug in nitoTV
    Im looking into it, from the looks of it the mutable array that contains all the menu names gets released too early or something. I made an edit that could have some influence on that (not certain) theres a new version brewing so hopefully the adjustment i've made will solve the issue at hand.

  3. #233
    Rookie Array

    Join Date
    Nov 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nitosoft View Post
    Im looking into it, from the looks of it the mutable array that contains all the menu names gets released too early or something. I made an edit that could have some influence on that (not certain) theres a new version brewing so hopefully the adjustment i've made will solve the issue at hand.
    Glad to hear about the new version coming. Quick question, was there anything in the new version that would cause occasional video stuttering/freezing then resuming? I'm just now experiencing this quite frequently while streaming via my 2 NAS drives and I haven't had this issue since NitoTV 0.7.2. I have the ATV & NAS Drives connected to the network with CAT6 cables, so it's a wired connection all around. Thanks in advance for the help and all your hard work!

    - MrPink077

  4. #234
    Advanced Array

    Join Date
    Apr 2007
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by MrPink077 View Post
    This HAS FINALLY fixed the problem!!!

    Something I found interesting was I have a friend of mine who has had NitoTV with ATV since it launched and the OSBoot never showed for him (and it didn't for me until I did a factory restore, upgraded to FW 3.0.1 and THEN installed NitoTV) which leads me to believe it's something that changed from 2.xx FW to 3.xx FW and the fact that after reinstalling NitoTV (after upgrading FW) it keeps your settings from previous NitoTV install... Dunno if that will help in the future, but this seems to have done the trick for me which is AWESOME!!!

    This board is the BEST and NitoTV's hard work is much appreciated!

    Cheers mates!

    - MrPink077
    What exactly did you do to get rid of the OSBoot link? rm -i OSBoot will delete it but then it returns after rebooting, at least for me. I did install NitoTV after upgrading to 3.01.

    ls

  5. #235
    Rookie Array

    Join Date
    Nov 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lstep View Post
    What exactly did you do to get rid of the OSBoot link? rm -i OSBoot will delete it but then it returns after rebooting, at least for me. I did install NitoTV after upgrading to 3.01.

    ls
    Quote Originally Posted by Olethros View Post
    you should remove the symbolic link from ~/Movies folder to OSBoot.
    Code:
    cd ~/Movies/
    rm -i OSBoot
    Then restart your ATV and see if you no longer have OSBoot in the list.
    I did that and it worked for me and hasn't come back. Before I did this, I also added it to the blocked list under the NitoTV settings so that may be preventing it from coming back too. Try those two things and maybe it will help!

    - MrPink077


  6. #236
    Sav
    Sav is offline
    Newbie Array

    Join Date
    Feb 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default CrystalHD

    Hi Nito,
    is it possible to add support for Broadcom CrystalHD cards in MPlayer?
    Thanks

  7. #237
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Sav View Post
    is it possible to add support for Broadcom CrystalHD cards in MPlayer?
    This has been answered in other places previously.

    The mplayer devs have suggested that the best way to have support for broadcom CrystalHD in mplayer is to add that support to ffmpeg (which is what mplayer uses mostly for video decode).

    This has not happened yet (Nito has likely next to zero influence on this happening)

    So far it is only XBMC which supports CrystalHD in the open source world, that has become quite stable now in the past few weeks and crystal hd playback now works well on my Apple TV.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #238
    Newbie Array

    Join Date
    Feb 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Cannot install esellerate engine

    I'm new here but am am having an issue on an Apple TV OS 2.1.4 where launching any emulator erorrs out saying " Cannot install eSellerate engine :. It seems to be installed and went through everything I can think of. Any ideas? Apologize if this has been answered

  9. #239
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default nitoTV 0.8.6 out supporting Common Media Player fw + 5.1 AC3 passthrough

    As pre-usual im going to be lazy and post something from the about section of my plugin

    "0.8.6 Implemented a new framework that is a joint effort between Graham Booker (Perian/Sapphire dev) and myself, this framework at its first iteration is going to solely focus on DVDPlayback. This framework ushers in a much better playback experience for DVDPlayback in nitoTV, overlays, playheads, much improved control scheme (no more control maps!) It is also introducing, courtesy of a new component from Graham Booker, full 5.1 AC-3 passthrough! (In MPlayer too!!) At long last, you read that right! . There is no more MPlayer fall back for DVD failure, no DVD listing or importing at the current version, but the listing and import will see implementation in future releases. MPlayer fallback, and general playback will also probably make it into future iterations of the framework, some growing pains please bear with us.

    I removed install Couch Surfer / WebKit from the installation manager because that version of Couch Surfer is no longer hosted online and I never had any control over the distribution of that plugin, I merely did it as a favor to Brandon Holland when he was still responsible for it. An update item was added for the CommonMediaPlayer framework as well, so we can update the framework without updating our PlugIns, future versions of CommmonMediaPlayer will update itself, allowing update in any plugin that implements it properly, for now this updater is a stop gap.

    The only other major change in the PlugIn was the removal of QuickTime resume, volume control and so forth, there was a major bug at the completion of the files that would always cause a crash. Hopefully as the CommonMediaPlayer framework evolves we will implement QuickTime classes into it as well.

    To enable 5.1 AC-3 passthrough for DVD's and MPlayer toggle the 5.1 AC3 Audio setting on in MPlayer or DVD settings."

    grab it in nitoTV itself through settings install software or at

    http://nitosoft.com/nitoTVInstaller_tt.zip

    enjoy

  10. #240
    Newbie Array

    Join Date
    Feb 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 5.1 greyed out

    Hi Nito,
    great news!
    CMP-Framework installed properly in frontrow/Library/Frameworks but I am not able to activate 5.1 in DVD or MPlayer options. It is greyed out and set to "off". I did install sapphire, but it isnīt working there either.

    Maybe unrelated: On trying to update CMP to 4 in your installation manager, I receive an "Installation failed".

    Cheers
    Winmann

    edit:
    Video-Playback, overlays etc. are working beautiful btw.
    Last edited by Winmann; 02-28-2010 at 06:04 PM.


 

 

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:24 PM.
twitter, follow us!