Page 23 of 31 FirstFirst ... 313141516171819202122232425262728293031 LastLast
Results 221 to 230 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; ...
  1. #221
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by The Spirit View Post
    i installed nito tv on my aTV 3.0.1
    but now it getīs really slow.
    how can i uninstall nito tv again?
    havenīt found any instructions.
    thx
    you could be a bit less vague. What gets slow? how did you install nitoTV? if you have SoftwareMenu installed you should be able to remove it from there.


  2. #222
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default dvd import back, but imported dvds don't play

    Hi Nito,

    I can confirm that the dvd import menu item has reappeared. Thanks a lot! DVD playback (set to mixed mode, hence using Apple framework) also runs more stable again. However, after having tried three different dvds (which played fine when mounted via external usb dvd drive), playback of the imported dvd crashes either before the first frame or after a few seconds.

    I have not yet tried playing back imported dvds using mplayer.

    Regards, Robbe

  3. #223
    Rookie Array

    Join Date
    Nov 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Nito! I just installed update 0.8.4 (from the NitoTV Settings Menu) and after a AppleTV Restart, I still see the OSBoot Volume under my files. I read the update info and it said this update addressed the OSBoot showing up there, but I can confirm mine has not changed. I don't know if this is an isolated case or not.

    I am currrently running ATV FW 3.0.1. Was there anything else I am suppose to do to make it disappear?

    Thanks for all the hard work and I look forward to your reply!

    - MrPink077

  4. #224
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Maybe you need to manually unlink OSBoot from your ~/Movies folder, if that still doesn't work then i have no idea, its on two blacklists and i've never been able to get it to show up here.

  5. #225
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default playback of imported dvds

    hi nito,
    0.8.4 fixes the issues I mentioned below. Playback of imported dvds now works like a charm. My wife is happier than me. Love you.
    Thanks, Robbe


  6. #226
    Rookie Array

    Join Date
    Nov 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nitosoft View Post
    Maybe you need to manually unlink OSBoot from your ~/Movies folder, if that still doesn't work then i have no idea, its on two blacklists and i've never been able to get it to show up here.
    Ok, I'll try that. I recently tried to edit the blacklist from (nitoTV - > settings - > General -> Volume Blacklist) but it didn't work....
    So another question... how else would I do that? Sorry, I know how to do very little through SSH and basically learned how to install and update my ATV solely from my friend and using a "cheat sheet" before. Any help or a point in the right direction to a tutorial would be majorly appreciated!

    Thanks to all in advance!

    - MrPink077
    Last edited by MrPink077; 01-08-2010 at 11:56 PM.

  7. #227
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by MrPink077 View Post
    Ok, I'll try that. I recently tried to edit the blacklist from (nitoTV - > settings - > General -> Volume Blacklist) but it didn't work....
    So another question... how else would I do that? Sorry, I know how to do very little through SSH and basically learned how to install and update my ATV solely from my friend and using a "cheat sheet" before. Any help or a point in the right direction to a tutorial would be majorly appreciated!
    I notice that the symbolic links for disk images I have mounted remain here until I clean them up manually. However I never see them in the nitoTV gui because the actual disk image is no longer mounted. I assume this is the same problem with OSBoot, however it is always mounted so it always displays in the GUI.

    I think what nito meant was that you should remove the symbolic link from ~/Movies folder to OSBoot.
    Code:
    cd ~/Movies/
    rm -i OSBoot
    Then restart your ATV and see if you no longer have OSBoot in the list.
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  8. #228
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default .ISO not working

    Hello Nito,
    When I try to load a dvd .ISO I get the dreaded "press play/pause to restart your apple tv" error.
    I can play VIDEO_TS dvd's fine.
    Any ideas please?
    I have the 3.0.1 f/w and latest ATV Flash.
    Thanks.

    EDIT: I can mount an ISO from the ssh command line on the ATV using "hdiutil atatch DVD.ISO" no problem...

    EDIT: I have some crash logs

    2010-01-13 23:49:26.551 Finder[184]*** -[NSCFDictionary isEqualToString:]: selector not recognized [self = 0x94462b0]
    Jan 13 23:49:26 AppleTV FrontRow[184]: *** NSEXCEPTION RAISED ***
    NSInvalidArgumentException: *** -[NSCFDictionary isEqualToString:]: selector not recognized [self = 0x94462b0]
    0x925d57ca: -[NSObject doesNotRecognizeSelector:] (in Foundation)
    0x925284a7: -[NSObject(NSForwardInvocation) forward::] (in Foundation)
    0x90ac6c01: _objc_msgForward (in libobjc.A.dylib)
    0x09b26b00: -[nitoDVDController controlAtIndex:requestedBy:] (in nitoTV2)
    0x09b26a19: -[nitoDVDController itemForRow:] (in nitoTV2)
    0x96946067: -[BRProviderGroup createControlAtGroupIndex:currentControl:requested By:] (in BackRow)
    0x968d014e: -[BRGridControl(ControlCreation) _controlAtIndex:controls:] (in BackRow)
    0x968ce535: -[BRGridControl(FocusUtilities) controlAcceptsFocusAtIndex:] (in BackRow)
    0x968d53a3: -[BRListControl(ScrollControl) _forwardIndexForRowCount:hitBoundary:] (in BackRow)
    0x968d5262: -[BRListControl(ScrollControl) _ensureSelectionFocusable] (in BackRow)
    0x968d6478: -[BRListControl(SelectionHandling) _restoreCurrentSelectionIndex] (in BackRow)
    0x968d4b3e: -[BRListControl(Deprecated) reload] (in BackRow)
    0x968d4c2c: -[BRListControl(Deprecated) setDatasource:] (in BackRow)
    0x09b229d4: -[nitoDVDController initInDVD:withArray:mainTitle:ISO:dvdMode:] (in nitoTV2)
    0x09b3934b: -[nitoFilesController itemSelected:] (in nitoTV2)
    ...more...

    Definitely looks like a bug in nitoTV
    Last edited by Murf; 01-14-2010 at 01:01 AM. Reason: adding more info

  9. #229
    Rookie Array

    Join Date
    Nov 2009
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Olethros, if I was anywhere near Norway I'd kiss you! (or at least buy you a Steak Dinner!) This HAS FINALLY fixed the problem!!!

    Something I found interesting was I have a friend of mine who has had NitoTV with ATV since it launched and the OSBoot never showed for him (and it didn't for me until I did a factory restore, upgraded to FW 3.0.1 and THEN installed NitoTV) which leads me to believe it's something that changed from 2.xx FW to 3.xx FW and the fact that after reinstalling NitoTV (after upgrading FW) it keeps your settings from previous NitoTV install... Dunno if that will help in the future, but this seems to have done the trick for me which is AWESOME!!!

    This board is the BEST and NitoTV's hard work is much appreciated!

    Cheers mates!

    - MrPink077

    Quote Originally Posted by Olethros View Post
    I notice that the symbolic links for disk images I have mounted remain here until I clean them up manually. However I never see them in the nitoTV gui because the actual disk image is no longer mounted. I assume this is the same problem with OSBoot, however it is always mounted so it always displays in the GUI.

    I think what nito meant was that you should remove the symbolic link from ~/Movies folder to OSBoot.
    Code:
    cd ~/Movies/
    rm -i OSBoot
    Then restart your ATV and see if you no longer have OSBoot in the list.
    Last edited by MrPink077; 01-18-2010 at 12:33 AM.

  10. #230
    Newbie Array

    Join Date
    Jan 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have Apple Tv 3.0.1 and Nito .8.4

    when I try to play an emulator game I get the error that it can not install Esellerate Engine.. Would anyone be able to help with this?


 

 

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:32 PM.
twitter, follow us!