Page 15 of 31 FirstFirst ... 5678910111213141516171819202122232425 ... LastLast
Results 141 to 150 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; Originally Posted by vriesfde My install went fine, donwloaded 10.4.9 then if I remember correct ...
  1. #141
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by vriesfde View Post
    My install went fine, donwloaded 10.4.9 then if I remember correct i had two separate instances of 'Thinking', took a couple of minutes.

    What did not install 100% properly is bluetooth, probably because i did not have the 1.0 recovery dmg at hand. (I thought Nito would not need this 1.0 recovery dmg anymore to install BT support...)
    most of the crucial pieces to get most functionality outside of USB is within the 1.0 recovery.dmg.


  2. #142
    Newbie Array

    Join Date
    Nov 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Smart Installer workaround

    I was able to install the 10.4.9 Combo but I had to create Documents folder under FrontRow, copy over the DMG file and then click the Smart Installer link to kick off the installation.

    Quote Originally Posted by caroluschow View Post
    Update to 3.0, patchstick and I've installed the 0.8.1 pkg. NitoTV shows up fine and I can install Perian, mplayer, Turbo's Kext...

    But I'm unable to finish installing the 10.4.9 dmg via Settings menu. It appears to be stuck at "It's Thinking" spinning ball of death. Help?

  3. #143
    Newbie Array

    Join Date
    Nov 2009
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Joost on ATV 3.0

    Could anybody confirm Joost works with the ATV 3.0 Update?

  4. #144
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default external usb crashes on 3.0

    hi all, nito works great on 3.0!
    just my external usb disk crashes atv, it does show up though as it used too.
    still a bug or somethings else?

    also i have notices that the subtitle text size doesn't take the 14 pt that is put it on, it seems to ignore any setting i give it.

  5. #145
    Supporter Array

    Join Date
    Mar 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nito, im only asking because you seem to be the only person alive in the atvosphere that responds.

    i would like to enable root on appletv, i have added passwd binary and activated it as normal but i cant ssh via the root login......and im not sure it if actually did anything. I have also add root via dscl but i have nfi what i was doing with that utility but i followed this

    Mac Dev Center: Porting UNIX/Linux Applications to Mac OS X: Additional Features

    leaving all ID to 0

    Still no good.

    The reason im trying to enable root is because i would like to mount / of apple TV via afp and install packages via Pacifist. Me and "installer" just dont gel.

    Any suggestions?


  6. #146
    Professional Array

    Join Date
    Dec 2007
    Location
    Amsterdam
    Posts
    85
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by gerben View Post
    hi all, nito works great on 3.0!
    just my external usb disk crashes atv, it does show up though as it used too.
    still a bug or somethings else?

    also i have notices that the subtitle text size doesn't take the 14 pt that is put it on, it seems to ignore any setting i give it.
    I have also experienced the same issue with my ext usb. When i select it it crashes ATV. In my case however it only recognized/saw my ext usb device after i had installed XBMC...this also was the case previously under 2.4.

    @ microphone, is your question related to this thread in any way?

  7. #147
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by microphone View Post
    Nito, im only asking because you seem to be the only person alive in the atvosphere that responds.

    i would like to enable root on appletv, i have added passwd binary and activated it as normal but i cant ssh via the root login......and im not sure it if actually did anything. I have also add root via dscl but i have nfi what i was doing with that utility but i followed this

    Mac Dev Center: Porting UNIX/Linux Applications to Mac OS X: Additional Features

    leaving all ID to 0

    Still no good.

    The reason im trying to enable root is because i would like to mount / of apple TV via afp and install packages via Pacifist. Me and "installer" just dont gel.

    Any suggestions?
    none to speak of no i dont know if you can enable the root account for afp on the AppleTV, i generally just copy stuff over to frontrow via afp and then ssh in and do things from there.

  8. #148
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by vriesfde View Post
    I have also experienced the same issue with my ext usb. When i select it it crashes ATV. In my case however it only recognized/saw my ext usb device after i had installed XBMC...this also was the case previously under 2.4.

    @ microphone, is your question related to this thread in any way?
    the only thing i can think of is checking the crash and console logs:

    NitoTV Take 2 - AwkwardTV

  9. #149
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same Problem with 10.4.9 installation

    Quote Originally Posted by caroluschow View Post
    I was able to install the 10.4.9 Combo but I had to create Documents folder under FrontRow, copy over the DMG file and then click the Smart Installer link to kick off the installation.
    Originally Posted by caroluschow View Post
    Update to 3.0, patchstick and I've installed the 0.8.1 pkg. NitoTV shows up fine and I can install Perian, mplayer, Turbo's Kext...

    But I'm unable to finish installing the 10.4.9 dmg via Settings menu. It appears to be stuck at "It's Thinking" spinning ball of death. Help?
    I need smb-support, but I have the same problem
    with 10.4.9 smart installer...
    But I can't understand how you resolve the problem.

    Can you make a "step by step" HowTo for me, please?
    Thank's in advance and greetings from germany...

    Bloodwurst

    I read a couple of ToDo's and now i know what you mean...
    Last edited by Bloodwurst; 11-08-2009 at 11:46 AM. Reason: Okay, now i know what you mean...

  10. #150
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have found a way to make the Smart Installer work... at least for me anyway:

    After running the smart installer and getting stuck on "It's thinking", I SSHed into the ATV and found a stray folder: /Users/frontrowDocuments instead of /Users/frontrow/Documents.

    I deleted this folder and created /Users/frontrow/Documents and when I then re-run the Smart Installer everything worked :-)


 

 

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:12 PM.
twitter, follow us!