Page 12 of 31 FirstFirst ... 2345678910111213141516171819202122 ... LastLast
Results 111 to 120 of 310
Discuss nitoTV 0.7.0 released, leopard support, photo tweaks, add rss ui + more at the AppleTV 1 - Hackint0sh.org; This morning I switched the AppleTV's interface (and thus nitoTV's, too) to English, but the ...
  1. #111
    Newbie Array

    Join Date
    Sep 2009
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This morning I switched the AppleTV's interface (and thus nitoTV's, too) to English, but the option is still missing, so the lack of it does not seem to be related to the German localisation.
    Thanks for checking. Is there any way I can be of help?
    Robbe


  2. #112
    Newbie Array

    Join Date
    Sep 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default having hard time installing nito tv on apple tv

    having hard time installing nito tv on apple tv

    every time i try to install nito tv on apple tv i get the following log

    please advice



    bash-2.05b$ chmod 755 installme-bash-2.05b$ sudo ./installme
    ./installme: line 8: mount: command not found
    rm: /Library/Receipts/nitoTV.pkg//Contents/Archive.bom: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Info.plist: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/PkgInfo: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources/en.lproj/Description.plist: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources/en.lproj: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources/package_version: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg/: Read-only file system
    ./installme: line 12: installer: command not found
    ./installme: line 14: mount: command not found
    Restarting Finder...

  3. #113
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by zibiwawa View Post
    having hard time installing nito tv on apple tv

    every time i try to install nito tv on apple tv i get the following log

    please advice



    bash-2.05b$ chmod 755 installme-bash-2.05b$ sudo ./installme
    ./installme: line 8: mount: command not found
    rm: /Library/Receipts/nitoTV.pkg//Contents/Archive.bom: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Info.plist: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/PkgInfo: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources/en.lproj/Description.plist: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources/en.lproj: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources/package_version: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents/Resources: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg//Contents: Read-only file system
    rm: /Library/Receipts/nitoTV.pkg/: Read-only file system
    ./installme: line 12: installer: command not found
    ./installme: line 14: mount: command not found
    Restarting Finder...
    im guessing you have dropbear ssh client without the .bash_login file present in your ~ folder.

    you need a file called .bash_login that has the following contents

    Code:
    #!/bin/bash
    #
    export PATH=/usr/bin:/bin:/usr/sbin:/sbin:$PATH
    export PATH=/opt/local/bin:/opt/local/sbin:$PATH
    hopefully that should fix the problem.

  4. #114
    Newbie Array

    Join Date
    Sep 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nitosoft View Post
    the stuff installed for afp follows this script

    http://www.benmackin.com/stuff/afpinstall.sh

    it doesnt actually use the script, but this script is the basis for me getting afp client working on the appletv, im not sure which files are needed for server and which are for client. the smart installer grabs most of the afp requisites from a 1.0 appletv restore dmg, which should be basically the same as a fresh 10.4.7.
    I seem to be having the same issue when I try to start AFP manually. I'm a bit of a noob, but I did take the install file from a Snow Leopard install, which is probably my first problem...

  5. #115
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by tr1be_ View Post
    I seem to be having the same issue when I try to start AFP manually. I'm a bit of a noob, but I did take the install file from a Snow Leopard install, which is probably my first problem...
    yeh attempting to install anything from snow leopard or even leopard on the appletv will not work (if its a stock appletv running appletv os x 10.4.7, which if you havent manually installed leopard on it, it is)


  6. #116
    Newbie Array

    Join Date
    Aug 2009
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default nitoTV v0.8.0 crashes when changing channels while streaming

    Hi,

    I am streaming my satellite receiver's (Dreambox 7000s running PLi Jade 3) standard definition feed to nitoTV on my AppleTV and have tried payback through MPlayer and Quicktime (FYI: QuickTime looks better in my case). The problem is that if I change the channel on my Dreambox, nitoTV seems to crash and I need to reload it and re-open the stream to get it going again.

    On the other hand, if I access the same stream from my web browser on my laptop and then change the channel, the stream works as expected.

    I had read other posts where users were able to switch channels and watch the stream through XBMC without interruption, but I cannot find those as the moment. In any case, I think I would like to stick with nitoTV. Any idea how I can prevent it from crashing when I switch channels?

    Also, if I upgrade my satellite receiver to one that supports HD signals, do you have any idea if nitoTV/AppleTV will be able to play the stream reliably?

    Thanks.

  7. #117
    Newbie Array

    Join Date
    Oct 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Chronic navigation slowdown... help!

    I've been hacking my appletv for quite some time now (over a year), and through multiple clean installs (with both ATV flash and the atvusb creator methods) I have been unable to solve this one problem:

    After a while of using NitoTV, my menu navigation becomes ridiculously slow to respond (gets up to like 4 seconds between remote click and menu movement). Rebooting the finder solves the problem (though it can take an eternity just to navigate back to that menu item).

    After rebooting, the lag gradually increases over time, from instant response to the unbearable.

    I read somewhere a while ago that this was a known problem between NitoTV and the AppleTV's built-in screensaver. Is this true?

    I am running the latest atv updates and NitoTV 0.8 (but I've had this problem long before 0.8). I haven't installed anything else (sapphire, atvfiles, etc) - just NitoTV, with the smart installer successfully run.

    Am I the only one with this behavior? I seem to be using the same stuff as everyone else, but I can't believe I wouldn't hear about this problem if it were more prevalent...

  8. #118
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by nullspot View Post
    I've been hacking my appletv for quite some time now (over a year), and through multiple clean installs (with both ATV flash and the atvusb creator methods) I have been unable to solve this one problem:

    After a while of using NitoTV, my menu navigation becomes ridiculously slow to respond (gets up to like 4 seconds between remote click and menu movement). Rebooting the finder solves the problem (though it can take an eternity just to navigate back to that menu item).

    After rebooting, the lag gradually increases over time, from instant response to the unbearable.

    I read somewhere a while ago that this was a known problem between NitoTV and the AppleTV's built-in screensaver. Is this true?

    I am running the latest atv updates and NitoTV 0.8 (but I've had this problem long before 0.8). I haven't installed anything else (sapphire, atvfiles, etc) - just NitoTV, with the smart installer successfully run.

    Am I the only one with this behavior? I seem to be using the same stuff as everyone else, but I can't believe I wouldn't hear about this problem if it were more prevalent...
    this is a known issue. i dont remember if the problem became more prevalent between appletv os 2.2 and beyond, but i do remember some better performance with 2.1, ill actually have to try running extensively on 2.1 for a bit again to see if that is really part of the culprit. for me it appears mainly after i've played some longer videos in mplayer, there is a chance a memory leak exists in there (its definitely some / multiple memory leaks somewhere to blame) i haven't had as much time to troubleshoot and debug the plugin lately but i am aware of the problem and will be working as soon as i have the time to fix it. it is not just you though so don't pull your hair out.

  9. #119
    Newbie Array

    Join Date
    Oct 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for confirmation...

    i don't suppose switching to quicktime playback (avoiding mplayer) in settings would fix this? I've avoided qt playback because scrubbing (ff/rewind) almost always causes a crash...

    and you don't think disabling the screensaver would help? (not that I really want to do that with my plasma tv...)

  10. #120
    Supporter Array

    Join Date
    Mar 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Apple OS 3.0

    Nito, im sure you know already but the latest update has broken nitoTV....i really just want to run the smartinstaller.....any quick and easy fix?


 

 

LinkBacks (?)

  1. 02-26-2010, 04:56 PM
  2. 07-21-2009, 03:49 PM
  3. 02-17-2009, 08:56 AM
  4. 02-17-2009, 05:14 AM

Similar Threads

  1. MacRumors: Potential First Released Photo Taken by an iPhone 5
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-07-2011, 05:10 PM
  2. MacNN: Windows Phone 7 released to manufacturing, gets tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2010, 11:30 PM
  3. MacNN: Chinese iPhone gets tweaks to support WAPI standard
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-04-2010, 04:10 PM
  4. MacNN: Cocktail 4.6 adds Snow Leopard support, interface tweaks
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-10-2009, 05:40 AM
  5. nitoTV for leopard?
    By nitosoft in forum AppleTV 1
    Replies: 8
    Last Post: 02-12-2009, 07:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:39 AM.
twitter, follow us!