Results 1 to 9 of 9
Discuss NitoTV 0.7.0 - black screen on AVI playback at the AppleTV 1 - Hackint0sh.org; I've noticed since upgrading from 0.6.5 to 0.7.0 I am getting the problem again whereby ...
  1. #1
    Rookie Array

    Join Date
    May 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default NitoTV 0.7.0 - black screen on AVI playback

    I've noticed since upgrading from 0.6.5 to 0.7.0 I am getting the problem again whereby I attempt to play an AVI the screen goes black and then there is just sound.

    If I stop playback and try again a few times eventually it works and the Apple logo flashes (indicating it's going to work) and video displays.

    This was fixed in 0.6.5 so wondering if there is a regression somewhere?

    I am running ATV 2.3.



  2. #2
    Rookie Array

    Join Date
    Feb 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have also this problem!

    And as i regognize now (after your thread) it must have to do with the 0.7 upgrade! Then before i never had this problem!

    So is there a possibility to downgrade nito TV to 0.6.5?

    Does someone has the 0.6.5 installer for us?

    I think we have to replace this here /System/Library/CoreServices/Finder.app/Contents/PlugIns/nitoTV.frappliance/ or?
    Last edited by thE_29; 02-21-2009 at 06:18 PM.

  3. #3
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Yeh this appears to be another problem that is similar to the one discussed in other threads here. If you have ATVFiles or Sapphire installed it will throw a false positive to nitoTV thinking you are running in leopard's frontrow rather than on an AppleTV, hopefully the changes i have made for the next version should accommodate each problem.

  4. #4
    Newbie Array

    Join Date
    Feb 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If someone is interested I have the following original versions of nitoTV:

    nitoTVInstaller_tt_040.zip
    nitoTVInstaller_tt_045.zip
    nitoTVInstaller_tt_046.zip
    nitoTVInstaller_tt_048.zip
    nitoTVInstaller_tt_050.zip
    nitoTVInstaller_tt_056.zip
    nitoTVInstaller_tt_057.zip
    nitoTVInstaller_tt_060.zip
    nitoTVInstaller_tt_061.zip
    nitoTVInstaller_tt_062.zip
    nitoTVInstaller_tt_063.zip
    nitoTVInstaller_tt_064.zip
    nitoTVInstaller_tt_065.zip
    nitoTVInstaller_tt_070.zip

    Any idea where to upload them so that people who are interested in specific versions can download the relevant file?

  5. #5
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    turns out i did have some older versions archived (didn't make any conscious effort to do so) and i just put a page up with some links to older versions

    old

    i try not to encourage usage of older versions, if there are bugs in new versions the only way they are going to get fixed is if people help me troubleshoot them, i can only account for so much beta testing myself and don't have any actual beta testers.


  6. #6
    Rookie Array

    Join Date
    Feb 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    How can we help you?
    What should we do for you? Any logs, etc..??

  7. #7
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by thE_29 View Post
    How can we help you?
    What should we do for you? Any logs, etc..??
    if you are having trouble or crashing issues the console or crashreporter logs could be helpful

    Crashreporter log: /Users/frontrow/Library/Logs/CrashReporter/CrashReporter.log
    Console log: /Library/Logs/Console/501/console.log

  8. #8
    Rookie Array

    Join Date
    May 2008
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    0.7.1 is working a lot better - thanks.

  9. #9
    Rookie Array

    Join Date
    Feb 2009
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    0.7.1 is released?
    And the bug is gone?

 

 

Similar Threads

  1. Replies: 5
    Last Post: 06-08-2011, 09:51 PM
  2. ATV Files or nitoTV = blank screen
    By darwinDMG in forum AppleTV 1
    Replies: 2
    Last Post: 07-20-2010, 08:36 AM
  3. NitoTV 0.8.2 breaks Applications? screen black
    By raucher in forum AppleTV 1
    Replies: 11
    Last Post: 11-18-2009, 04:11 AM
  4. Replies: 2
    Last Post: 06-01-2009, 10:15 PM
  5. nitoTV cut screen in half
    By jowo in forum AppleTV 1
    Replies: 0
    Last Post: 08-04-2008, 02:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:49 PM.
twitter, follow us!