Page 1 of 2 12 LastLast
Results 1 to 10 of 20
Discuss New ATV OS at the AppleTV 1 - Hackint0sh.org; Looks like Apple just released a new OS for the ATV, Build 8N5966. Anyone have ...
  1. #1
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default New ATV OS

    Looks like Apple just released a new OS for the ATV, Build 8N5966. Anyone have any idea what's different?



  2. #2
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

  3. #3
    Newbie Array

    Join Date
    Jul 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  4. #4
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    working on getting up to date:



    What works: mplayer playback, smart installer / usb patches (updated for 3.0)

    Sort of works: App Launching (it worked for a minute but doesnt now, strange)

    What doesn't worK: Weather


    haven't tested the rest yet, but luckily its going pretty smoothly so far.
    Last edited by nitosoft; 10-30-2009 at 08:49 AM.

  5. #5
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I just loaded my custom patchstick (Perian, various OS binaries, Appleshare Server, ATVFiles, NitoTV, SMB various OS support, USB support). It booted fine, but no video. Could ssh into it just fine to see what's up. Rebooted, got console to the TV, never saw any graphics. Now, frontrow user password has changed?! It won't accept the default password, and console log on my TV says "Authentication for illegal user frontrow from <ip addr>". Wierd...

    Doc


  6. #6
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Very wierd... It must have dropped into some maintenance mode. I rebooted (pulled power), it booted like before (no video but I got the splash screen), and am able to log in as frontrow again!

  7. #7
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Bare, install, 3.0, and ssh. Loaded ATV Files.1.2.1, the menu won't display (black screen), but the screensaver will come up. Press a button w/screensaver displayed, and it goes back to a black screen. log in, remove ATVFiles, and the menu works again...

  8. #8
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Nito, what's the "Maintenance" menu? Mine says "Settings" there...

  9. #9
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by DocTauri View Post
    Nito, what's the "Maintenance" menu? Mine says "Settings" there...
    its a custom plugin that i write for someone.

    settings is the next item over that you cant see because its off the screen, that is how it handles when there are too many plugins to display at once.

  10. #10
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Damn, too bad you don't have one you wrote for someone else that does netflix playback, or plays upnp streams ;-)


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:19 PM.
twitter, follow us!