Results 1 to 8 of 8
Discuss Need a guide to Nito TV / USB enabling at the AppleTV 1 - Hackint0sh.org; I want to enable USB on my ATV that is running v2.3. Thus far, I ...
  1. #1
    Newbie Array

    Join Date
    Jul 2009
    Location
    Mississauga, GTA, Canada
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need a guide to Nito TV / USB enabling

    I want to enable USB on my ATV that is running v2.3.

    Thus far, I have been able to load ATVFiles, Boxee on my ATV. Last night I installed NitoTV (latest version) through SoftwareLauncher and then even installed Smart Installer.

    I see Nito TV in the main menu of ATV but have no idea where to look for the USB drive connected.

    SSH is not my thing but can do it given proper direction.



  2. #2
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    After running the smart installer you will need to reboot your AppleTV (nitoTV->Settings->Utilities->Reboot AppleTV)

    after that any hd's mounted will show up in nitoTV->Files anything in your ~/Movies folder, and any USB volumes mounted will show up there.

  3. #3
    Supporter Array Amet's Avatar

    Join Date
    Mar 2008
    Location
    Dubai
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    In Nito menu if you go to "Files" you should be able to see your external drive, that's if the smart installer installed everything correctly.

    see this

    Let me know if you need more help

    Zeljko

  4. #4
    Newbie Array

    Join Date
    Jul 2009
    Location
    Mississauga, GTA, Canada
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Everything did work fine, absolutely no errors once the Smart Installer finished.

    The reason I doubt that it works is of course that I don't see my USB drive anywhere, and also fact that I don't see the USB drive when I run diskutil list command. (This is now solved, see #5)

    My suspicions are following, help me alleviate plesase
    1. It's a smaller drive that required separate power and data transfer USB. Since ATV only has one USB port, I use that for data transfer and I use the iPod USB charger to provide power to the drive. Anything wrong with this setup?
    2. Is there a particular named folder I must create on USB drive?
    3. Should I try another drive...? Will a 1 GB Flash drive work?
    Last edited by tDotTo; 07-02-2009 at 04:57 PM.

  5. #5
    Newbie Array

    Join Date
    Jul 2009
    Location
    Mississauga, GTA, Canada
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Update: USB now works, but...

    Ok - I think it was the format of my drive.. I reformatted to Mac OS and now it works.

    Only Problem now I have is with the USB plugged in, when I reboot my ATV, I get lines of code that seem to be in the loop.... after I unplug the USB and reboot, it works fine.


  6. #6
    Supporter Array Amet's Avatar

    Join Date
    Mar 2008
    Location
    Dubai
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Hi tDotTo,

    is that the same USB that you used for ATV patchstick?
    if yes , you need to repartition it in Disk Utility and format again.

    there is a 200mb or so partition in front of everything else, it gets created by ATV patchstick.

    Zeljko

  7. #7
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by Amet View Post
    Hi tDotTo,

    is that the same USB that you used for ATV patchstick?
    if yes , you need to repartition it in Disk Utility and format again.

    there is a 200mb or so partition in front of everything else, it gets created by ATV patchstick.

    Zeljko
    you dont need to have that usb drive formatted in a specific fashion unless you are trying to boot from it. to have it to normally mount it doesnt need to be in any specific format, they will all work as long as you have the proper components installed.

  8. #8
    Supporter Array Amet's Avatar

    Join Date
    Mar 2008
    Location
    Dubai
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by nitosoft View Post
    you dont need to have that usb drive formatted in a specific fashion unless you are trying to boot from it. to have it to normally mount it doesnt need to be in any specific format, they will all work as long as you have the proper components installed.
    I was referring to this:
    Only Problem now I have is with the USB plugged in, when I reboot my ATV, I get lines of code that seem to be in the loop.... after I unplug the USB and reboot, it works fine.
    I think he is talking about the same USB that he used with ATV patchstick, it works when inserted after the reboot but if rebooted with USB pluged in then it goes to "lines of code".

    Zeljko

 

 

Similar Threads

  1. ATV 3.0.2 plus nito tv No video
    By helvetebm in forum AppleTV 1
    Replies: 2
    Last Post: 04-29-2010, 12:08 AM
  2. Nito tv install problem
    By papierced1 in forum AppleTV 1
    Replies: 2
    Last Post: 04-24-2010, 03:48 AM
  3. Nito TV Help
    By greenwoodma in forum AppleTV 1
    Replies: 3
    Last Post: 04-05-2010, 10:51 PM
  4. Nito TV Questions
    By almudawi in forum AppleTV 1
    Replies: 0
    Last Post: 03-27-2008, 05:56 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 AM.
twitter, follow us!