Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
Discuss Just got an Apple TV, is it possible to access it through the network in Finder? at the AppleTV 1 - Hackint0sh.org; Originally Posted by Veedubs Just patched it with ATVUSBCREATOR. Began updating software and as nitoTV ...
  1. #11
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Veedubs View Post
    Just patched it with ATVUSBCREATOR. Began updating software and as nitoTV finished installing, I got the error screen again and had to restart my Apple TV. Now, I get the error screen everytime I try to open the "3rd Party" submenu under SoftwareMenu, and thus can't get to installing anything else.

    I smell another factory-reset. What on Earth could I be doing wrong?
    It seems that ATVUsbcreator bundles a too old version of software menu. I have had problems with this in the past. I did an in-place upgrade from OS 2.4 to OS 3.0.2

    Don't include software menu in the patchstick - instead SSH in afterwards and download or SFTP http://iscripts.googlecode.com/files...nu-1.0b2.1.zip to the ATV. Follow the instructions here: SoftwareMenu - AwkwardTV to manually install it.

    Or.. PM me and I can email you an updated plugin bundle for ATVUSBCreator that should install the latest version of Software Menu
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


  2. #12
    Rookie Array

    Join Date
    Jun 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Followed the instructions to a tee, and after yet another factory-reset, I installed it, and the SoftwareMenu still isn't there. After using the USB stick, it even said that SoftwareMenu was installed properly and I saw no errors...it's just not there. XBMC, Boxee, and Launcher appear to have installed fine and I can update stuff through that...but SoftwareMenu is nowhere to be seen anymore.

  3. #13
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by Veedubs View Post
    Followed the instructions to a tee, and after yet another factory-reset, I installed it, and the SoftwareMenu still isn't there. After using the USB stick, it even said that SoftwareMenu was installed properly and I saw no errors...it's just not there. XBMC, Boxee, and Launcher appear to have installed fine and I can update stuff through that...but SoftwareMenu is nowhere to be seen anymore.
    you can try these ones

    Bash | ssh in to your appletv (ssh fr - Anonymous - mT9ADfjr - Pastebin.com

    if curl doesnt exist on your appletv then you should have wget and just sub that in the place of "curl -O"

  4. #14
    Rookie Array

    Join Date
    Jun 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    When I try to do that, I get this message in Terminal:


    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@
    @ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @
    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@
    IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
    Someone could be eavesdropping on you right now (man-in-the-middle attack)!
    It is also possible that the RSA host key has just been changed.
    The fingerprint for the RSA key sent by the remote host is
    20:61:94:e0:4e:a9:bd:da:6f:98:4a:16:17:8a:40:71.
    Please contact your system administrator.
    Add correct host key in /Users/josephvanwagner/.ssh/known_hosts to get rid of this message.
    Offending key in /Users/josephvanwagner/.ssh/known_hosts:1
    RSA host key for appletv.local has changed and you have requested strict checking.
    Host key verification failed.

  5. #15
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by Veedubs View Post
    When I try to do that, I get this message in Terminal:


    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@
    @ WARNING: REMOTE HOST IDENTIFICATION HAS CHANGED! @
    @@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@ @@@@@@@@@
    IT IS POSSIBLE THAT SOMEONE IS DOING SOMETHING NASTY!
    Someone could be eavesdropping on you right now (man-in-the-middle attack)!
    It is also possible that the RSA host key has just been changed.
    The fingerprint for the RSA key sent by the remote host is
    20:61:94:e0:4e:a9:bd:da:6f:98:4a:16:17:8a:40:71.
    Please contact your system administrator.
    Add correct host key in /Users/josephvanwagner/.ssh/known_hosts to get rid of this message.
    Offending key in /Users/josephvanwagner/.ssh/known_hosts:1
    RSA host key for appletv.local has changed and you have requested strict checking.
    Host key verification failed.
    rm ~/.ssh/known_hosts

    try again


  6. #16
    Rookie Array

    Join Date
    Jun 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Done and done! Overflow, SoftwareMenu, and everything else I was hoping for appeared for me to start re-installing. I'm still half-expecting problems to arise, as is my fate, it would seem. Will post here if anything comes up.

    *crosses fingers*

  7. #17
    Rookie Array

    Join Date
    Jun 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yep, spoke too soon. Installed nitoTV and Sapphire, restarted Finder, and got a black screen.

  8. #18
    Rookie Array

    Join Date
    Jun 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    (Here I go, flooding my own thread again)
    I've done the following so far, in this order, and am writing this post as I do it.
    - Factory-reset.
    - Used my patch stick (ATVUSB Creator) to patch it. Unplugged, plugged-in, restarted.
    - SSH'd the Overflow beta to my AppleTV. Restarted.
    - Installed nitoTV. Restarted.
    - Installed Sapphire. Restarted.
    - Updated XBMC. Restarted. (Not sure why...)
    - Altered Overflow settings (menu item locations). Restarted (Because this was the last thing I remembered doing before it last blackscreened on me)
    - Installed Perian through nitoTV. Auto-restarted. Installed mPlayer codecs through nitoTV. Installed iTunesFS through nitoTV. Installed Flash through nitoTV. Auto-restarted.
    - Installed SmartInstaller through nitoTV. Got "Install Partial or Failed" message. Exited. Restarted.
    - Downloaded the latest version of Boxee via the Downloads menu in Launcher. Installed ATVFiles. Restarted.

    BLACK SCREEN.
    Guess it's ATVFiles.

    So, back to square one, I guess.

    What do I do in order to get my external hard drive read, and what do I do in order to enable it to be read over the network in Finder/Windows Explorer?

  9. #19
    Rookie Array

    Join Date
    Jun 2010
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I went ahead and got the USB functionality to work, and it still works even considering this.
    I tried this:
    Take 2 Full Update - AwkwardTV

    ...and it didn't work. So, I tried to do it my own way. I put the afpinstall.sh into the directory I SFTP'd into by default with Cyberduck, then I did sudo sh afpinstall.sh in the terminal.
    Stuff happened. I restarted my AppleTV. It seemed to work just fine, only difference being that the "Settings" menu had been re-located out of my Overflow menu and back to the main ATV menu.

    Anyhow, I went ahead and went to the nitoTV menu to see if I could enable AFP on there, or if it was enabled already (I assumed it wasn't, since my Apple TV didn't appear in my network in Finder).
    I went to the Settings menu, went to Utilities, clicked Services, and my Apple TV froze for about 5-10 seconds, then rebooted itself. The Services menu never loaded.
    This repeats every single time I try to get into that part of the menu, now.

    Is there an easy way to enable AFP that I'm just not finding/seeing/am overlooking? I've googled the crap out of this and tried several proposed solutions, and nothing seems to have worked so far. The Patchstick.ca solution was as close as I got; at least, then, I could see my ATV on the network.

  10. #20
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by Veedubs View Post
    I went ahead and got the USB functionality to work, and it still works even considering this.
    I tried this:
    Take 2 Full Update - AwkwardTV

    ...and it didn't work. So, I tried to do it my own way. I put the afpinstall.sh into the directory I SFTP'd into by default with Cyberduck, then I did sudo sh afpinstall.sh in the terminal.
    Stuff happened. I restarted my AppleTV. It seemed to work just fine, only difference being that the "Settings" menu had been re-located out of my Overflow menu and back to the main ATV menu.

    Anyhow, I went ahead and went to the nitoTV menu to see if I could enable AFP on there, or if it was enabled already (I assumed it wasn't, since my Apple TV didn't appear in my network in Finder).
    I went to the Settings menu, went to Utilities, clicked Services, and my Apple TV froze for about 5-10 seconds, then rebooted itself. The Services menu never loaded.
    This repeats every single time I try to get into that part of the menu, now.

    Is there an easy way to enable AFP that I'm just not finding/seeing/am overlooking? I've googled the crap out of this and tried several proposed solutions, and nothing seems to have worked so far. The Patchstick.ca solution was as close as I got; at least, then, I could see my ATV on the network.
    You are likely getting partial install in nitoTV because you have not got both recovery.dmg and combo update in documents folder.

    My advice is to stick with the bare minimum plugins to get nitotv running. Then once you get smart installer to configure USB and also get afp working then you can try out other plugins.

    Also via SSH you can often disable a troublesome plugin without requiring a full restore.

    I run nitoTV, overflow, softwaremenu and xbmc launcher fine on 3.0.2. Have not tried sapphire or ATVfiles for a very long time (pre 3.0 at least)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 3
    Last Post: 08-02-2010, 08:15 AM
  2. [Req] Open WiFi Network Finder Alerter Ringer
    By guess in forum Free Toolchain Software (Cydia App's)
    Replies: 10
    Last Post: 03-10-2008, 02:02 PM
  3. DropCopy and Sending MP3s - cant access the mp3 even after moving in Finder
    By alphanumeric in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 01-17-2008, 10:00 PM
  4. Replies: 0
    Last Post: 12-10-2007, 06:39 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:25 PM.
twitter, follow us!