Results 1 to 5 of 5
Discuss Hi, am New here and to ATV at the AppleTV 1 - Hackint0sh.org; Hi everyone, just upgraded my ATV to fw 2.1 and would like it to play ...
  1. #1
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hi, am New here and to ATV

    Hi everyone,

    just upgraded my ATV to fw 2.1 and would like it to play other video formats.
    I plan to follow this guide : http://www.iclarified.com/entry/index.php?enid=724
    so that my ATV can support wmv/avi/xvid files.
    will it work if I just follow this guide?

    I do not intend to get a patchstick as I do not require the additional features.
    Of cos, I have to enable SSH in the ATV but that's another challenge altogether.

    Yes, I'm a 4-month old mac user......TIA!



  2. #2
    Amazingly Knowledgeable Array jashsayani's Avatar

    Join Date
    Dec 2007
    Location
    Salt Lake City, UT
    Posts
    958
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Yes, if you follow that guide, you will be able to add the formats to your ATV.....
    My iPhone
    iPhone 4 (32 GB) Black, Firmware 4.1

    My Mac mini
    2.0 GHz Dual core, 2GB RAM, 160 GB HDD, Leopard 10.5.8

    My MacBook
    2.0 GHz Dual core, 4 GB RAM, 160 GB HDD, SnowLeopard 10.6.4

    My Blogs:
    Jash's Blog: http://www.jashsayani.com
    The iFone Blog: http://theifoneblog.blogspot.com

  3. #3
    Rookie Array

    Join Date
    Feb 2008
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You're not going to be able to activate SSH without some kind of patchstick. And you will need to patchstick anyway if you want to put the right software onto the system to view the various files - ie, you need more than just the codecs.

  4. #4
    Newbie Array

    Join Date
    Jul 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    damn....the patchstick that i've just bought only support pre-2.1
    The seller wanted another $20 back if I wanted a replacement that can support 2.1
    Anyway, decided to use the older patchstick but need to restore the ATV firmware to 2.0.2

  5. #5
    Rookie Array

    Join Date
    Jul 2008
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    dont pay for your patchsticks... use these either one of these guides:

    http://wiki.awkwardtv.org/wiki/Take2patch

    or

    http://www.iclarified.com/entry/index.php?enid=791


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:47 PM.
twitter, follow us!