Page 24 of 34 FirstFirst ... 41415161718192021222324252627282930313233 ... LastLast
Results 231 to 240 of 336
Like Tree1Likes
Discuss [GUIDE] Install Leopard on AppleTV at the AppleTV 1 - Hackint0sh.org; I loaded Jon's 10.5.8 image, and works great. Thanks for all the work put into ...
  1. #231
    Newbie Array

    Join Date
    Sep 2010
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I loaded Jon's 10.5.8 image, and works great. Thanks for all the work put into that!

    I'm still getting the blinking yellow LED. I believe the image included the "fix", correct? I tried Ash's fix, but I get an error when entering the commands in terminal. Any ideas?


  2. #232
    Professional Array

    Join Date
    Aug 2009
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by tomatin View Post
    Hi,

    First post here. Since I don't use my AppleTV much (MacPro now sitting next to the TV) I decided to repurpose it as a router.

    Using the 10.5.5 image from this thread, I was able to install to a USB drive pretty easily. Getting it to work from the internal drive was harder, but that works now too (repartitioned and used SuperDuper, which doesn't complain about the Apple Recovery partition type, unlike CCC).

    A couple of little annoyances still. I seem to have no timezone data on my system, so it only knows GMT. The bigger problem is that I can't reboot the system unless I use the Apple remote (<Menu><->). I tried the bless fix from page 1 (RapidShare: 1-CLICK Web hosting - Easy Filehosting) but it must be only for 10.5.8. The .kexts from the fix cause my ATV to hang on boot.

    Any ideas? I know ash has lost interest in this project due to the hardware limitations of the ATV, but for a small, quiet box running headless, the ATV can't be beat.

    Thanks!!!
    Those files have nothing to do with my image. His post is poorly formatted.

  3. #233
    ash
    ash is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Posts
    273
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    I supposed it would be clear, that the bless fix is for MY 10.5.8 image as it is listed under the section ""Ready to use" 10.5.8 Disk Image Download" and is intented below the point "Rapidshare: just send me a PM" ... ;-)

    Unfortunately the fix works only with this particular image ...

  4. #234
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So I am a total noob, have no idea what I'm doing, I don't know what sudo means I don't know how to use Jdownloader. I've spent 3 days trying to get this to work.

    I've downloaded the "ready to use" 10.5.8 installer, I used CCC to copy the image to my newly partitioned Apple TV hard drive, I am able to boot to it from my macbook pro just fine, when I put it in the apple tv it loads a bunch of code in white on black screen, then the screen background flashes green and it stops.

    I tried downloading the iDeneb 10.5.5. build but when I burned the ISO to a disk it won't even load the installer....

    I just want to get this to work and I realize I'm not the best at this. Please help
    Last edited by bigsamoan; 10-02-2010 at 08:48 AM.

  5. #235
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ash View Post
    I supposed it would be clear, that the bless fix is for MY 10.5.8 image as it is listed under the section ""Ready to use" 10.5.8 Disk Image Download" and is intented below the point "Rapidshare: just send me a PM" ... ;-)

    Unfortunately the fix works only with this particular image ...
    Hi Ash, I was able to install Jon's 10.5.8 image. I get the blinking led with that one. It works flawlessly. Thank you Jon.

    I installed it internally by replacing the drive and setting the original AppletV one to the side for safe keeping. I see that your image has the led fix included. Can you list the differences in images between the two? What works and doesn't on each?

    I appreciate all the work done on this project to have a working mac running as a little server in the house.


  6. #236
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bigsamoan View Post
    So I am a total noob, have no idea what I'm doing, I don't know what sudo means I don't know how to use Jdownloader. I've spent 3 days trying to get this to work.

    I've downloaded the "ready to use" 10.5.8 installer, I used CCC to copy the image to my newly partitioned Apple TV hard drive, I am able to boot to it from my macbook pro just fine, when I put it in the apple tv it loads a bunch of code in white on black screen, then the screen background flashes green and it stops.

    I tried downloading the iDeneb 10.5.5. build but when I burned the ISO to a disk it won't even load the installer....

    I just want to get this to work and I realize I'm not the best at this. Please help
    Did you change the partition type? Like this...?

    Follow the steps under Change Partition Type.
    Last edited by i_was_not_here; 10-02-2010 at 09:17 PM. Reason: misspellings

  7. #237
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by i_was_not_here View Post
    Did you change the partition type? Like this...?

    Follow the steps under Change Partition Type.
    I ran CCC, cloned 10.5.8 onto an external drive, ran the Change Partition type, it looked like it booted, say the white lines of text loading.

    The screen background flashed green (with white text still) and then all I get is a black screen with nothing on it.

  8. #238
    Newbie Array

    Join Date
    Oct 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by bigsamoan View Post
    I ran CCC, cloned 10.5.8 onto an external drive, ran the Change Partition type, it looked like it booted, say the white lines of text loading.

    The screen background flashed green (with white text still) and then all I get is a black screen with nothing on it.
    I would try a different monitor. I am using a different 10.5.8 image. I am running Jon's.

  9. #239
    Newbie Array

    Join Date
    Oct 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by i_was_not_here View Post
    I would try a different monitor. I am using a different 10.5.8 image. I am running Jon's.
    I got it working from an external USB drive, but I want it to run from the internal drive...

  10. #240
    Professional Array

    Join Date
    Aug 2009
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    8

    Default

    Quote Originally Posted by bigsamoan View Post
    I got it working from an external USB drive, but I want it to run from the internal drive...
    If you are using my image, the only thing you have to do is use CCC to clone it to the internal drive. No changing the partition type whatsoever. Just CCC the image to disk and plug back into AppleTV an you're good to go.


 

 

LinkBacks (?)

  1. 03-30-2012, 03:36 PM
  2. 03-05-2012, 12:29 AM
  3. 01-31-2012, 08:29 AM
  4. 01-23-2012, 07:30 PM
  5. 01-16-2012, 08:10 AM
  6. 01-05-2012, 04:46 PM
  7. 12-17-2011, 01:14 AM
  8. 12-07-2011, 02:18 PM
  9. 12-04-2011, 05:57 PM
  10. 12-02-2011, 08:54 PM
  11. 11-27-2011, 03:09 AM
  12. 11-19-2011, 06:38 AM
  13. 11-18-2011, 12:14 AM
  14. 11-14-2011, 11:53 PM
  15. 11-02-2011, 04:20 PM
  16. 08-27-2011, 09:35 AM
  17. 08-19-2011, 02:46 PM
  18. 08-06-2011, 12:33 PM
  19. 07-14-2011, 09:54 PM
  20. 07-13-2011, 01:42 PM
  21. 07-12-2011, 02:40 AM
  22. 07-10-2011, 02:23 AM
  23. 07-02-2011, 04:30 AM
  24. 04-30-2011, 08:09 PM
  25. 04-06-2011, 10:02 AM
  26. 03-27-2011, 04:59 PM
  27. 03-05-2011, 11:55 PM
  28. 02-21-2011, 01:08 AM
  29. 02-08-2011, 11:38 PM
  30. 02-02-2011, 02:55 PM
  31. 01-16-2011, 01:15 PM
  32. 12-28-2010, 01:41 AM
  33. 12-13-2010, 12:36 AM
  34. 12-05-2010, 08:38 PM
  35. 11-05-2010, 06:52 PM
  36. 10-25-2010, 03:19 AM
  37. 10-17-2010, 10:54 PM
  38. 10-09-2010, 04:36 AM
  39. 10-07-2010, 09:45 PM
  40. 10-04-2010, 12:30 AM
  41. 09-27-2010, 05:05 AM
  42. 09-11-2010, 06:31 AM
  43. 09-10-2010, 09:03 PM
  44. 09-09-2010, 12:46 PM
  45. 09-07-2010, 11:17 AM
  46. 02-15-2010, 08:51 PM
  47. 12-17-2009, 06:18 PM
  48. 09-17-2009, 07:55 PM
  49. 06-06-2009, 09:59 PM

Similar Threads

  1. Replies: 131
    Last Post: 04-01-2014, 05:35 AM
  2. Replies: 23
    Last Post: 04-13-2011, 12:35 AM
  3. Need guide to install leopard on custom PC
    By fatboy 176 in forum Installation
    Replies: 3
    Last Post: 01-27-2009, 05:35 AM
  4. Replies: 10
    Last Post: 10-05-2008, 05:43 AM
  5. guide to install appletv on intel system?
    By Poe408 in forum AppleTV 1
    Replies: 2
    Last Post: 01-31-2008, 11:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:04 PM.
twitter, follow us!