Results 1 to 4 of 4
Discuss Getting BackRow 2.1 Working on an Intel Mac at the AppleTV 1 - Hackint0sh.org; I haven't seen any progress on getting Apple's new version of BackRow (with YouTube) to ...
  1. #1
    Rookie Array

    Join Date
    Mar 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Getting BackRow 2.1 Working on an Intel Mac

    I haven't seen any progress on getting Apple's new version of BackRow (with YouTube) to work on an Intel Mac, so I'm starting this thread. So far, I haven't been successful in getting it to work. So far, I've replaced the BackRow framework and added the AppleTV framework, updated the Finder binary executable (not the .app), and added the YT.frappliance. The result is an error message:

    iMac:~ Mike$ /System/Library/CoreServices/Front\ Row.app/Contents/MacOS/Front\ Row; exit
    dyld: Symbol not found: _kBRIntroMovieControllerWasPopped
    Referenced from: /System/Library/CoreServices/Front Row.app/Contents/MacOS/Front Row
    Expected in: /System/Library/PrivateFrameworks/BackRow.framework/Versions/A/BackRow

    I've tried to look at the new version of the above mentioned BackRow and looked at it in 0xED, and tried to copy over the BRIntroMovieControllerWasPopped code, in roughly the same place, and I got a segmentation fault error.

    Anyone else have any luck, or tips?



  2. #2
    Newbie Array

    Join Date
    Jul 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Afraid, I can't shed any light other than to confirm I'm also stumped, and would very much appreciate suggestions as to how to get this done.

  3. #3
    Newbie Array

    Join Date
    Mar 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    BUMP. I'd really like to watch youtube videos on my AppleTVmini.

  4. #4
    Professional Array

    Join Date
    Jun 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Why not ASOT?

 

 

Similar Threads

  1. Intel DX58SO - Anyone got it working 100%
    By Infamy in forum Hardware
    Replies: 4
    Last Post: 06-17-2010, 08:18 AM
  2. Replies: 5
    Last Post: 06-09-2008, 10:14 AM
  3. BackRow on intel-mac ICON hack
    By fissm in forum AppleTV 1
    Replies: 0
    Last Post: 04-09-2007, 09:07 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:17 AM.
twitter, follow us!