Results 1 to 3 of 3
Discuss Gen1 ATV freezes during frontrow splash screen at the AppleTV 1 - Hackint0sh.org; Been using my jailbroken ATV for about a year now... was working fine until a ...
  1. #1
    Newbie Array

    Join Date
    Jan 2012
    Location
    New England
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Gen1 ATV freezes during frontrow splash screen

    Been using my jailbroken ATV for about a year now... was working fine until a few nights ago. We paused a movie my grandkids were watching, and then I shut it down when I drove them home without checking anything. Next day tried to play a movie and it freezes up in the Front Row screen... shows Sapphire, Launcher, etc. but I can't get the remote to move the placemarker at all. The LED on front panel still flashes when I point the remote at it and press, but the normal reset of Down & Menu don't restore the factory settings.

    I'm hoping someone can tell me how to connect it to my iMac via USB or Ethernet and restore the OEM and then I will try using the patchstick again. Movies/Media mounted on a remote USB drive connected via USB to my iMac, with hi-quality shielded ethernet going from ATV to Airport Express. This setup has been working flawlessly, don't know if my 7-year old grandson was playing with the remote or what.

    Is there a way to create a patchstick that will restore the OEM OS, or a way to use my iMac to "fix" this puppy? I can run my USB patchstick, but it seems to go back to the locked Front Row menu every time. This setup was working flawlessly for a year.

    Thanks...


    Bob



  2. #2
    Senior Professional Array

    Join Date
    Feb 2009
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    You likely have ssh running. Check to see if the ATV is truly locked up by sshing into it. It sorta sounds like it is working fine, but it's just not responding to the remote. Perhaps it got itself paired to the wrong remote or something.

  3. #3
    Newbie Array Mr.Macintosh's Avatar

    Join Date
    Nov 2010
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hold down menu and minus until it reboots, after it boots up just quit out of the diag menu, and see if that solves it or not.

    Gbooker may be right as well.

 

 

Similar Threads

  1. Stuck on Toshiba Splash Screen!! Help!!
    By RunePKn00b in forum Using Snow Leopard
    Replies: 0
    Last Post: 07-18-2011, 06:29 AM
  2. Replies: 7
    Last Post: 04-22-2011, 02:16 AM
  3. WiFi Login Panel (Splash Screen) No Longer Appears
    By Kanavel in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 08-26-2010, 08:50 PM
  4. No bootloader splash screen with "lifehacker" method
    By schumonster in forum Installation
    Replies: 0
    Last Post: 10-12-2009, 12:24 AM
  5. freezes on splash after install
    By twi5t in forum Installation
    Replies: 0
    Last Post: 08-02-2009, 11:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:17 PM.
twitter, follow us!