Results 1 to 3 of 3
Discuss ATV Files or nitoTV = blank screen at the AppleTV 1 - Hackint0sh.org; Just re-hacking my ATV after Apple's last update (3.0.2) wiped out my previous install. I ...
  1. #1
    Newbie Array

    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATV Files or nitoTV = blank screen

    Just re-hacking my ATV after Apple's last update (3.0.2) wiped out my previous install. I used the atvusb creator patchstick method.

    SoftwareMenu is present and Boxee has been updated with the latest beta build. I cannot get either ATVFiles or nitoTV to work properly, either through the install command in SoftwareMenu or manually installing via SSH. They seem to install OK but the AppleTV has a blank screen after the Finder Restart (I can hear the remote clicking noises but no picture). Removing the plugins via SSH always brings the main menu back. Anyone else have this problem -- and a solution?

    UPDATE: OK, I had an older install of nitoTV. Just downloaded 0.9.1 and copied it over to the Apple TV in the frontrow directory. However, it won't install now. I tried following instructions (sudo ./installme) and I get this in the Terminal:


    yld: Symbol not found: __ZTIN3KJS11InterpreterE
    Referenced from: /System/Library/PrivateFrameworks/JavaScriptGlue.framework/Versions/A/JavaScriptGlue
    Expected in: /System/Library/Frameworks/JavaScriptCore.framework/Versions/A/JavaScriptCore

    ./installme: line 12: 174 Trace/BPT trap installer -pkg nitoTV.pkg -target /
    Restarting Finder...

    When it restarts, the nitoTV menu is not on the screen, nor is it listed as being installed in SoftwareMenu.
    Last edited by darwinDMG; 07-19-2010 at 10:49 AM. Reason: updated information



  2. #2
    Newbie Array

    Join Date
    Dec 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default nitoTV will not install

    Just to clarify, I no longer have the blank screen issue but nitoTV will not install. Sorry, would change the original thread topic if I could

  3. #3
    Developer Array

    Join Date
    Jul 2008
    Posts
    471
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by darwinDMG View Post
    Just re-hacking my ATV after Apple's last update (3.0.2) wiped out my previous install. I used the atvusb creator patchstick method.

    SoftwareMenu is present and Boxee has been updated with the latest beta build. I cannot get either ATVFiles or nitoTV to work properly, either through the install command in SoftwareMenu or manually installing via SSH. They seem to install OK but the AppleTV has a blank screen after the Finder Restart (I can hear the remote clicking noises but no picture). Removing the plugins via SSH always brings the main menu back. Anyone else have this problem -- and a solution?

    UPDATE: OK, I had an older install of nitoTV. Just downloaded 0.9.1 and copied it over to the Apple TV in the frontrow directory. However, it won't install now. I tried following instructions (sudo ./installme) and I get this in the Terminal:


    yld: Symbol not found: __ZTIN3KJS11InterpreterE
    Referenced from: /System/Library/PrivateFrameworks/JavaScriptGlue.framework/Versions/A/JavaScriptGlue
    Expected in: /System/Library/Frameworks/JavaScriptCore.framework/Versions/A/JavaScriptCore

    ./installme: line 12: 174 Trace/BPT trap installer -pkg nitoTV.pkg -target /
    Restarting Finder...

    When it restarts, the nitoTV menu is not on the screen, nor is it listed as being installed in SoftwareMenu.
    you had to of downloading 0.9.1 from an unofficial location, the install script no longer calls installer cli and hasn't since 3.x was released. make sure you never download nitoTV builds from anywhere but out official website.

    http://nitosoft.com/nitoTVInstaller_tt.zip

 

 

Similar Threads

  1. Light blue screen followed by blank screen
    By huhwha25 in forum Installation
    Replies: 2
    Last Post: 11-22-2011, 02:58 PM
  2. Replies: 1
    Last Post: 12-20-2010, 02:03 PM
  3. NitoTV 0.8.2 breaks Applications? screen black
    By raucher in forum AppleTV 1
    Replies: 11
    Last Post: 11-18-2009, 04:11 AM
  4. NitoTV 0.7.0 - black screen on AVI playback
    By inforr in forum AppleTV 1
    Replies: 8
    Last Post: 03-02-2009, 10:17 AM
  5. nitoTV cut screen in half
    By jowo in forum AppleTV 1
    Replies: 0
    Last Post: 08-04-2008, 02:35 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:50 AM.
twitter, follow us!