Results 1 to 3 of 3
Discuss ATV 1 hardware problem at the AppleTV 1 - Hackint0sh.org; I have an ATV1 which is behaving oddly. On boot up the yellow light flashes ...
  1. #1
    Newbie Array

    Join Date
    Apr 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ATV 1 hardware problem

    I have an ATV1 which is behaving oddly.

    On boot up the yellow light flashes and the screen is stuck on the apple logo.

    The problem seems to be the 'socket' the wifi card (internal) is inserted into...basically if I remove the wifi card then the Apple TV works normally.

    I tried replacing the wifi card with another and it stops working. I tried installing a cristalhd card and it stops working.

    If the socket is left empty the ATV works.

    Any ideas/help would be greatly appreciated as I need the wifi.

    Many thanks



  2. #2
    Senior Professional Array

    Join Date
    Feb 2009
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    It sounds like there is something wrong with the slot or the controller for it. If that's the case, you likely won't be able to put anything in there. Maybe you should look into wifi extenders which provide ethernet and use that to connect your ATV.

  3. #3
    Newbie Array

    Join Date
    Apr 2011
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks. Yes that's the route i'll take.

 

 

Similar Threads

  1. 2g hardware problem?
    By keepitup2 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 01-15-2010, 09:07 PM
  2. [1.1.2/1.1.3 OTB] No Wi-Fi. Definetly a Hardware Problem
    By _Ombra_ in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 02-21-2008, 01:06 PM
  3. [1.1.2 OTB] hardware problem after unlock )-:
    By loli in forum Hardware Unlock
    Replies: 4
    Last Post: 02-20-2008, 05:39 PM
  4. Touchscreen Hardware Problem
    By redspy in forum General
    Replies: 0
    Last Post: 11-13-2007, 06:20 AM
  5. Problem after Hardware unlock
    By Siviero in forum General
    Replies: 2
    Last Post: 09-02-2007, 01:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:58 AM.
twitter, follow us!