Results 1 to 7 of 7
Discuss All time flashing Amber? heard wired Hard disk noise at the AppleTV 1 - Hackint0sh.org; Well, I was transfering and watching clips that I transfer from my pc using winscp. ...
  1. #1
    Advanced Array hankit's Avatar

    Join Date
    Jul 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation All time flashing Amber? heard wired Hard disk noise

    Well, I was transfering and watching clips that I transfer from my pc using winscp.
    I have already patch mine, and uploading files for viewing in apple tv for couple of months with no issue.

    Yesterday, after i watch a clip that i download. The apple tv suddenly stop and boot up an apple logo with a loading bar. So i waited until the load bar is full and restarted...However it came back to the apple screen with a loading bar again, so I just use MENU + "-" for a quick restart.

    Now my apple tv just stuck there with amber light flashing all day, i have tried to let it rest itself out for a night...power up...nothing happen, another 6-7 hrs...but no luck

    So what should I do? I do heard a weird loading from the HD, it seems that it has been keep reading the same spot or something..

    Did i break it or how should i reboot the disk to make it work again?:



  2. #2
    Advanced Array

    Join Date
    Jan 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would try restoring the ATV. and play with it for a few days, the HD sounds like it could be failing. ANd you dont want a patched ATV if you send it back to apple!
    Visit http://ATV4Windows.com A website compiled to help the windows user hack-up his ATV.

  3. #3
    Advanced Array hankit's Avatar

    Join Date
    Jul 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    But how would you restore the ATV if it doesnt repsond to any wifi connections to it?

    CAn i connect it the ATV through the USB port to make it discoverable for PC to access ? if not what should I do?
    Thanks

  4. #4
    Advanced Array

    Join Date
    Jan 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    you restore image is on the HD, does not download....
    Visit http://ATV4Windows.com A website compiled to help the windows user hack-up his ATV.

  5. #5
    Advanced Array hankit's Avatar

    Join Date
    Jul 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks CiscoTm again,
    But how can i restore it if it fails to load up anything? Because I have no access right now to have it restore??
    So im really confuse how do i actually run the restore image file in the ATV?


  6. #6
    Advanced Array

    Join Date
    Jan 2008
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i think you should call 1800-My-APPLE and tell them there ATV is fuxored! as long as it has not been a year... you got a full 1 year warent.... hope you dident hack it
    Visit http://ATV4Windows.com A website compiled to help the windows user hack-up his ATV.

  7. #7
    Advanced Array hankit's Avatar

    Join Date
    Jul 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After couple months of investigating...I took my chance and took the Harddisk out...I have copy the HD out (but I dont have a media partition in it)..and looking it to go back to factory restore..

    However when I plug back in..all I get is FLASHING AMBER AGAIN!

    I'm sooo BEEP Lost...anyone can give me some help

 

 

Similar Threads

  1. Replies: 1
    Last Post: 02-18-2011, 02:32 PM
  2. Problem with Hard Disk
    By fabry5005 in forum Hardware
    Replies: 0
    Last Post: 02-12-2011, 09:16 PM
  3. Data on my Hard Disk
    By HLReiku in forum Installation
    Replies: 1
    Last Post: 07-26-2010, 07:18 AM
  4. iPC - no hard disk :spinme
    By gobarola in forum Distributions
    Replies: 1
    Last Post: 06-04-2009, 03:24 PM
  5. Hard Disk gone kaput.....
    By thinkamey in forum Archiv (Leopard)
    Replies: 6
    Last Post: 04-18-2007, 11:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:53 AM.
twitter, follow us!