Results 1 to 3 of 3
Discuss Accidentally upgraded hacked Appletv To v1.1 Please Help! at the AppleTV 1 - Hackint0sh.org; Hi, I had an AppleTV that I hacked using a patchstick. I have accidentally upgraded ...
  1. #1
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Accidentally upgraded hacked Appletv To v1.1 Please Help!

    Hi,

    I had an AppleTV that I hacked using a patchstick.

    I have accidentally upgraded it to v1.1 within the AppleTV and therefore did not use the 'Safe Method' posted on several websites. I have done a factory restore which has brought the software version back to the original 1.0 and re-hacked using patchstick.

    However, I no longer have all the plugins available in AwkwardTV.

    The ATV Files plugin 'appears' to have worked but when I use it, it is defaulting to the 'Downloads' folder and no files are showing even though I have a movie file in it on my imac. Plugins like NitoTv are not there.

    Have I damaged the AppleTV in anyway?

    All I want to be able to do is to play movie files with AC-3 passthough...no point if I cannot use my sound system to it's full. Any advice would be greatly appreciated...THANK YOU!

    Kind regards, Phil.



  2. #2
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Don't worry man, i also did it.
    I had to restart it with factory settings and hack it again...
    And i haven't a Mac! So i had to disassemble the disk and connect it to my windows PC to install awkwark tv.
    Hard work, but someone has to do it.

  3. #3
    Newbie Array

    Join Date
    Nov 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    Hi there, thanks for the reply...

    I've done what you have said and the following have installed the following after a factory reset back to 1.0:

    nittoTV + some of the extras
    Safe Upgrade to 1.1
    Smart Installer
    Saphire

    In fact everything I install works fine except:

    1. YouTube only plays Audio...no video shown on clips, just the YouTube logo!
    2. I Cannot use NittoTV to install Perian, it says I do not have the correct permissions, however, I have done the correct command in SSH and all other plugins (which need permissions) have installed fine.
    3. I am struggling to locate any videos/tv shows on my imac. Can someone clarify exactly what folder I need to put them in on my imac to enable me to stream them to the AppleTV. (I understand that DIVX/XVID videos cannot be added directly to itunes.) I cannot see any videos in Saphire or nitoTV.

    I am completely confused?!! I can run a Windows based network with four servers and 50 clients but being a complete noob in OSX is tough.

    Kind regards,

    Phil.

 

 

Similar Threads

  1. accidentally upgraded to 2.2.1...now what?
    By ssekine in forum Quickpwn 3G
    Replies: 3
    Last Post: 06-02-2009, 09:38 PM
  2. [1.1.2 OTB] Accidentally upgraded to 1.1.3
    By cloud75 in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 02-10-2008, 02:43 PM
  3. [1.0.2 OTB] Accidentally upgraded to 1.1.2
    By Nikos in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 01-09-2008, 05:26 PM
  4. Hacked AppleTV still works... as an AppleTV?
    By neilio in forum AppleTV 1
    Replies: 1
    Last Post: 05-02-2007, 08:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:28 PM.
twitter, follow us!