Results 1 to 2 of 2
Discuss Strange problem after jailbreak at the Absinthe - Hackint0sh.org; So i jailbroke my 4s on saturday using the CLI and yesterday i noticed that ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Strange problem after jailbreak

    So i jailbroke my 4s on saturday using the CLI

    and yesterday i noticed that whenever i make the icons wiggle so i can move them around it automatically jumps out of that mode after 1-2 seconds.

    it also does this with anything else if i try to hold it down, for example if i hold down a letter it will unselect that letter after that same 1-2 seconds

    I know this has to do with either the jailbreak itself or something i installed on cydia because if i go to safe mode it stops doing it

    anyone have any idea what this might be?

    worst case scenario i'll rejailbreak tonight using absinthe



  2. #2
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    decided to restore and rejailbreak

    problem fixed

  3. Like n1ckn4m3 liked this post.
 

 

Similar Threads

  1. ipc 10.5.6 strange problem
    By bishal86 in forum Installation
    Replies: 3
    Last Post: 10-26-2009, 07:14 AM
  2. STrange Problem..
    By vick1w in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-09-2008, 01:50 AM
  3. Strange Wi-fi Problem
    By nkmosch in forum Hardware
    Replies: 2
    Last Post: 11-03-2007, 08:03 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:25 AM.
twitter, follow us!