Results 1 to 3 of 3
Discuss Bricked (possibly) 3gs 5.0.1 HELP! at the Absinthe - Hackint0sh.org; Hi Guys, First post so excuse me if i miss any info. Just a bit ...
  1. #1
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy Bricked (possibly) 3gs 5.0.1 HELP!

    Hi Guys,

    First post so excuse me if i miss any info.

    Just a bit of a background, i have always jailbroken my iphones so not new to that side of it but have had a bit of a problem this morning.

    I have an iPhone 3gs BB 06.15.00 on 5.0.1 and it has been working fine for a few weeks. It was the original tethered Jailbreak. My battery ran out last night so had to go through the pain of connecting to the PC and using redsn0w to boot tethered. After that i thought it was about time that i untethered and sorted out the push notifications (As it was hacktivated so not working)

    So rather than re-JB on the new untethered one i downloaded Corona from Cydia, and downloaded SAM. Followed the instructions for both and all was fine, untethered and notifications working. Phone was working perfectly as well, nothing untoward.

    This morning though i have hit a snag, it was working fine first thing, but have just pulled it out of my pocket and wouldn't come out of standby (my first thought was that the battery had run out) so held the power button and the slide to turn off bit came up, i cancelled that and tried to unlock, the passcode bit came up. Entered that in but it wouldn't go any further after that and had crashed on that screen.

    Restarted by holding power and home button and it just stayed on the apple logo. First thought was that Corona hadn't worked so would have to boot tethered through redsn0w. Did that. had the pineapple logo for ages and now i just have the spinning wheel (which is still spinning so hasn't crashed again)

    Not entirely sure how to sort this out or even if i can (hardware failure?)

    If anyone has encountered this problem then would love your advise.

    Apologies if this post is in the wrong place etc... but im a novice when it comes to using forums.



  2. #2
    Newbie Array

    Join Date
    Jan 2012
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ps - i haven't gone as far as trying to restore with CFW through redsn0w yet as didnt want to make matters worse, as this hasn't happened before weren't sure what to do next.

  3. #3
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Doubtful it's a hardware issue, especially based on how it came about. So long as your data is backed up in iTunes, you should be good to make a custom (no BB) firmware in redsn0w, then restore it in Pwned DFU mode, and you shouldn't lose much if any data. That should get the phone back to a working state.

    For the unlock, users have stated that they've needed to re-flash the iPad baseband after upgrading to 5.0.1 in order to get service, so that is possible once it been jailbroken, that you'll need to reflash for unlock service / ultrasn0w to work.

    Also, what you did should have been fine. The Corona 5.0.1 Untether package was made specifically to allow users on 5.0.1 with the tether to replace their jailbreak with the Absinthe/corona/raccoon untether -- so what you did really should not have caused any problems. I know that's not much help but I figured at least I'd let you know that you hadn't done anything wrong that I could see to cause this.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


 

 

Similar Threads

  1. Possibly Bricked? Possibly Broken?
    By Westy_21 in forum iPhone 3GS
    Replies: 1
    Last Post: 03-04-2011, 02:32 PM
  2. Replies: 2
    Last Post: 11-29-2009, 03:32 PM
  3. Could this possibly be done? ;)
    By weasel21 in forum AppleTV 1
    Replies: 0
    Last Post: 07-14-2008, 03:13 AM
  4. iPhone won't turn on anymore! possibly bricked
    By burdell1 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-29-2007, 12:54 AM
  5. Bricked, unbricked, bricked, now a virgin again(?) and working
    By jerseyguy973 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 10-14-2007, 04:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:22 AM.
twitter, follow us!