Results 1 to 9 of 9
Discuss Absinthe 2.0.1 not working on Lion 10.7.4 at the Absinthe - Hackint0sh.org; I have been trying to get my new iPad 3,2 jailbroken using absinthe 2.0.1 on ...
  1. #1
    Newbie Array

    Join Date
    May 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Absinthe 2.0.1 not working on Lion 10.7.4

    I have been trying to get my new iPad 3,2 jailbroken using absinthe 2.0.1 on Lion 10.7.4 for hours now. I have folowed the steps exactly but when i run absinthe using Terminal i get an error message that says "usbmuxd_send: Error -1 when sending: Broken pipe" obviously without quotes. I have no idea what causes this issue. I've used all other jailbreak tools in the past flawlessly. Anyone have any idea on to fix this?



  2. #2
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    usbmux is the iTunes Daemon which is used to communicate to the device. What version of iTunes are you using?
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  3. #3
    Newbie Array

    Join Date
    May 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The latest available version for Mac OS X

  4. #4
    Newbie Array

    Join Date
    May 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    iTunes 10.6.1

  5. #5
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Is usbmuxd in place? If so, have you got a vm running (trying to catch usb) or any strange anti virii software in place?
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh


  6. #6
    Newbie Array

    Join Date
    May 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    To the best of my knowledge usbmuxd is in place. Ive never even heard of It before. I do not have any VM or anti virus at all. Would a console log of the entire process be helpful? Ive tried running absinthe by doing running it with Terminal. I tried CLI but im not if i had a good guide for it. I did try installing usbmuxd which and changing tcprelay to 22:2222 that didnt work either. Ive reinstalled itunes ive restored my ipad alot, different cords and ports and still nothing.

  7. #7
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Is your cable ok at all? Dirt in the connector, does iTunes sync it? Tried a different USB port?
    If you just want to support hackint0sh.org with a donation click here.
    Follow me on twitter: http://twitter.com/sam_hackint0sh

  8. #8
    Newbie Array

    Join Date
    May 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cable is perfectly fine. Itunes will sync it and ive tried a differnt usb port. Still gives same error.

  9. #9
    Newbie Array

    Join Date
    May 2012
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I finally got it to work on my brothers windows 7 laptop. Of course it works on a windows computer

 

 

Similar Threads

  1. MacNN: Absinthe 2.0 does untethered jailbreak for iOS 5.1.1
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-25-2012, 06:20 PM
  2. EVGA nVidia GTX 260 in Lion not working yet
    By seekdestroy16 in forum General - Lion 10.7.x
    Replies: 1
    Last Post: 05-14-2012, 11:32 AM
  3. Has anyone used Absinthe yet?
    By Danman03 in forum Absinthe
    Replies: 4
    Last Post: 02-10-2012, 05:43 AM
  4. p5n-d Q6600...working lion osx but only with kalyway
    By dimedash12 in forum Installation
    Replies: 1
    Last Post: 10-31-2011, 07:10 AM
  5. MacNN: Autodesk 'working round the clock' on AutoCAD for Lion
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 07-12-2011, 05:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:26 AM.
twitter, follow us!